Listing of known problematic commodities (TRS2006+)

That may help. I would suggest removing all Lime Product references that you have installed at the moment due to a potential crash incident.

Shane
 
My computer came up with a bubble that said that a file delayed to write that has something to do with trainz. Trainz still does the error anyways when I started it. What else could it be?
 
I just had a zero product list, the only new product was [FONT=Verdana, Arial]<KUID2:73150:101249:1> [/FONT]Bitumen with a date of 7 Apr 2014. I removed the kuid and everything was back to normal.

John
 
Thankyou for that John. I will do some investigative work to find out what is causing that one to play up and add it to the original post accordingly.

Shane

EDIT: If anyone else is having problems with that particular KUID (<KUID2:73150:101249:1>) then let me know, as you may be able to assist me in finding out what's affecting it.
 
Last edited:
I checked for all of the products. I deleted the K-27 pilot beam which I had. I also deleted any that had a higher build number than what I have, but I still get the error. And, would any of Prowler's other products have issues? I downloaded a whole bunch of narrow gauge stuff from his website.
Any help?
 
Last edited:
Shane i am currently doind a little item of downloading all items on the DLS except for the routes session and scenarios and have found that quite a number show as on DLS not obsolete or have an update or are out of date but when you download these dont show up as able to download the little box in the downloader shows a ? not a - even some with a file size are like this.

My questions about this are:

1 do you know if there is anything that NV3 are doing that would cause this?

2 Who would be the best person to send this information to once i have the complete list of all the different categories?

and yes before you mention it Why would anyone do this?
i have some time to kill want to make sure i have all the kuids i need for stuff that i want to use and once done will remove all the stuff i dont want and but it in a backup file so i still have it.

and besides we as a community need to put back some to make things better which means those of us that can should use our time to do stuff to check for problems like you with the commodities.

Also this list of problem kuids is going to be very large so dont think it can be just posted here, and my ultimate goal is to have these deleted from the DLS list if this is a data base problem!
 
Last edited:
Beckster - sometimes it may be a case of the assets simply not being there. You may find the DLS,FCT forum worth looking at regarding that issue. If it's a large list, N3V may be interested in it via the Helpdesk.

Shane
 
I have tried just about everything to get the products to work. It still won't work, and I would like to be able to use the Multiple Industry New.
It just says:
ProductFilter.DoesAcceptProduct> null product

Stack dump:
function $bool@ProductFilter:: DoesAcceptProduct(Asset), line -1
function $string[]@Vehicle::GetPropertyElementList(string), line 1914
 
Last edited:
I was having a problem with my "Products" list coming up empty. Not entirely sure this was the cause but I just deleted something called "Express Product" and now everything seems to work just fine.
 
Thankyou for that information Wayfarer. I will see if I can locate and test that commodity and will then update the opening post accordingly.

Shane
 
Shane, I really like this but only one thing I would like to see is a list of the commodity before the reasons so one can see if they have this problem and, if there is a fix then list it there,(new name & kuid #).
Thank you for your time & afford in doing this.
Danny5
 
Well, is there any other fix? I probably should manually go through each product and test it, but that will be a time consuming process, especially because I have 300+ commodities installed.
 
Well, is there any other fix? I probably should manually go through each product and test it, but that will be a time consuming process, especially because I have 300+ commodities installed.

If it is a problem that has occurred recently then it will be something that you have downloaded recently. You could sort your commodities list on date installed then check the last ones installed, possibly deleting a few at a time until your list comes back. The problem asset will be among the last ones you delete, all others can be reinstalled or redownloaded as appropriate.
 
i've been getting the black product list, ive checked all of products that i've downloaded and all are faultless and have the 2.4 build date (this problem is only in 2006).

im stumped
 
Back
Top