Why is it when I try loading TS22 sessions things to my TS22, repeatedly told I have not got right version or permission, to install it.


New member
Tried loading this session - GCR22 V4 : Nottingham to the North for TS22 kuid2:351596:100445-2- - when it finished it said something on the lines I had not got the right version of TS22 installed, so refused to run. To my mind I have the latest updates installed for my genuine TS22, this is the second time this as come up when downloading another session. This why I have not up dated My First class ticket this year. Why is this happening?
Been A trainz user for many years. Peter47
Does this session show up in your Content Manager? If so, right-click on it and select Show dependencies. Filter the resulting list to show only Routes. Tell me what you see there. If it doesn`t list, I can`t help you. I`m not about to download the session, route, and content, just to identify the route that it belongs to, especially without a First Class Ticket, but we need to know what route it belongs to, and I was unable to identify it using only the Content Browser without the config.txt file.
Have you got <kuid2:351596:101570:1> GCR22 V4 installed? Without it, the session won't run. All sessions must have the correct route installed in order to work.
Think I followed your instructions in "Routes and Session" it is listed GCR22 V4:Nottingham to the North the installed from DLS, missing dependencies kuid2:351596:100445:2 pflindley. cheers heading to land of nod.
I`m sorry, but that`s just the session again. we need to know what missing dependencies the session depends on, limited to kind Route. I don`t know if @stagecoach has found the correct route (and I can`t check without downloading stuff I don`t want), but I`m going to take his word for it. I confirm that it is a route, though. Like stagecoach said, check that the route is installed.

Um, "Routes and Sessions"? That sounds like the wrong part of the program entirely. Do you know what Content Manager is and where to find it? Hint for anyone who doesn`t: There is a Manage Content button in the Launcher window.

stagecoach: thank you for stepping in. This was pushing my limits, due to lack of relevant content.
The session is trainz-build 5.1 (= TRS22), but the required route is trainz-build 5.4 (TRS22 SP3). To use the map, you must have installed the latest version of TRS22 (probably all builds greater than 123791).

Just checked I have version TS 22 Build119451, tried to up date, but says it has no updates at present. So at a loss how to get to build 123791 as suggested. I have just looked in my account and started to download TS22 version Build: 123801 installer, why didn't my version find this update is unknown hope it sorts things out,. Nope still showing as build 119451
Now that sounds weird. Did you install 12301 over or along-side of your existing install of 119451? If over, try a separate install. If you already did a separate install, ensure that the icon you`re using to launch the program is pointing to the new install and not the old one. Please let me know if this helps or not.
Sussed that out, now running on build 123801, running a few test seems to have dump some sessions. Thanks for all your help one and all. Cheers