RR Mod Problem


Get over it
I'm a member but forgot my password. Asked for it to be sent to me and received a message that my username and e-mail were not recognized. Thought that maybe I was wrong so I tried to register and got the message that the username and e-mail were already in use. Must be my info. Tried to log in but still don't remember my password and it won't be sent because I get the same message as before. Think I'm caught in a loop going nowhere.

Maybe someone here can help me with my other problem. Download the Sd80MACS but I'm getting a message that it's not recognizing kuid2:15271:100444:1 and kuid2:15271:100525:1. I think they have something to do with the script file and sound file. I download both from their site but no luck with them. Any suggestions or fixes? Thanks.
Stouthm, are you referring to the third party site, <www.rrmods.com>? If so, you'll probably get quicker help visiting the website, selecting the "contact" tab, and sending and email to the designated address.

Thanks guys. I will be sending an e-mail for the one problem but I'm still at a loss for the two kuids that appear to be bad. Any suggestions Adam?
I recently found both the kuids by going into the rrmods free sd80mac section, and i found the file known as slv1251.cdp at the top. BTW i know this is probably really late but i just googled the kuid, found this forum, found the kuid, and figured id say something. :)