Article: Community Edition & T:ANE - Q&A

It may sound daft but there's a reason behind it. Laptops with two different graphics cards use the less powerful one (usually an Intel one) when running on battery power and the more powerful one when plugged in.

Shane
 
OK - in that case there's definitely something strange going on.

I would suggest that both you and anyone else affected by this file a bug report so N3V can see how many are affected. The reason they may not have done much is because they may only think there's one or two affected.

Shane
 
Already submitted a bug report when Beta was first released and I've heard nothing since so I think the only way to get someone's attention is to ask for MY MONEY BACK PLEASE.
 
The last person who did that didn't last on here for long. At the moment, it's important for all those affected to keep putting in reports.

Shane
 
Don't take things too literally Shane. I will put in another report, but I'm not holding my breath. The needs of the many outweigh the needs of the few.......Unfortunately.
 
On the other hand, the graphic card shown in TANE settings is not necessarily the one that is actually being used. My NVidia control panel has TANE assigned to my NVdiia card whereas TANE settings is pointing to the built-in Intel card BUT when TANE is running, it is the NVidia card that is actully doing the hard work. Possibly a visibility issue. Could be that TANE can't see past the Intel card but the NVidia card knows to respond to graphic requests.
 
I cannot (so far) get T:ane ce to install? I get a message
Runtime error: Internal error cannot expand "pf64" on this version of windows.

I have win 8.1. Running as administrator but I'm stuck!
 
I cannot (so far) get T:ane ce to install? I get a message
Runtime error: Internal error cannot expand "pf64" on this version of windows.

I have win 8.1. Running as administrator but I'm stuck!

AAAAArg....have now found references to the fact that it needs a 64bit version, guess that maybe the reason? It is quite difficult to find the specs!
 
I never received the email for CE. Have they all been sent or would you be able to resend it please? I've checked deleted/spam/inbox but found nothing for it. Thank you. Chris.
 
Have you checked your MyTrainz page for a T:ANE CE link?

Shane

Thank you for the reply and suggestion Shane. I did look there too but only see:

PROFILE
Edit Account
Newsletters
FTP Details

SHOP
Online Shop
Legacy Order History

TRAINZ
Forum
Mailbox
Serial Number
Redeem Trainz Code
Download Tickets
Download Station
DLS Cleanup
Download Cart
Your User ID
Your Content

COMMUNITY
Search
Statistics
 
Hello :)
I have downloaded the install file for CE, and while trying to unzip the file, I get an error stating that the entire file is not there; it won't unzip. The download link states a file size of 8.2gb, but the download icon/window shows it as only 8.1gb.
I do not have a download helper, but it only takes 30min to download on my system with no interruptions... Is one required to get the entire file?

...really want to see this run on my custom 12 core system with 64gb RAM and a 4gb video card :)
(currently running Windows 7 PRO)

Brad
 
Back
Top