TRS22 does not work ! ! !


1 July 2022
Tried to create a new simple route in Trs22. A single panel with roads, buildings and streetcar tracks, including identified trackmarks. A working tram asset was added. In session editing, I added a schedule library with a small route utilizing the trackmarks. I gave the asset a unique id and then in the drivers assigned a driver to the one asset and appended the the schedule route to the assigned driver.
When I went to 'Drive Session' the vehicle was in its spot and would not move to the first identified Trackmark or continue to the other TM's. Manually I could move the Tram Asset. It seems the instructions like 'load passengers' would not work. The driver assigned showed attachment to the tram, but was 'IDLE' in drive session.
The AI developed route would not go. I have done many similar routes in TANE and have worked as directed. I tried to run the TRS19 but found it just as difficult to develop simple routes. I had hoped TRS22 would be different. I spent a lot of time to ensure that the assets in TRS 22 were not faulty and updated as best as possible.
I spent some funds to update to the 'GOLD' for TRS22 and feel very disappointed at the non-functioning version.
TANE is/was a easy version to use. and the TRS22 surveyor seems too confusing to this 2006 to TANE user.
TS19/TS22 are slightly different then the traditional Trainz we are used too. There are three white dots on the bottom right side of the screen. These represent the "driving modes" that you are used too. If you click it down to the third dot, the bottom one, that is the AI controlled and you should see all the commands you have given it. In TS22 you can move between Cab mode, DCC mode, and AI mode each triggered by those white dots.
My thanks, for the reply. This works, but how can one make this start as the default when the session is engaged. I will use the TRS22 and try to enjoy this version.