TRS19 Route - Canadian Rocky Mountains - Golden, BC - OFFICIAL

Hi Robynne,

that is not good 6 weeks and no answer.:eek:
I will have a look next week and hope i can identify your problems.
I will keep you posted but need some time as other things in real life have priority right now.



check if the layers for those aircraft and consist/ loco are in hide mode.
That would mean that they are not active in this session and hidden as such.
You can clone the session and fiddle with the hide unhide layer command on those aircraft and loco and see if it brings you any further for active usage in this session.
Let me know if this is of any help.

Robynne, I did sent you an email confirming there are no errors i can see.
The drivers missing consist and or planes are not really active in the session Columbia River Basin run. The layer they are on is hidden so not active.
If you still want to use those hidden you have to clone the session and go from there.
The Basic leg the woodchips not unloading did work normal on my side here. I run the entire session to look for hickups or errors.
Did sent a picture of successful completion of run.
Try again and let me know:)

glad finally all things worked out.
Maybe you could explain once more your troubles you had and how you got it solved.
This would allow other trainzers with similar problems or ideas to keep trainz moving the right direction.