Midland, question about Loggermotive

cathouse

New member
Hi Nix
sorry to be a pain but have you used a different product in your session 'Loggermotive'.
I get a fatal error when I go into Driver.

If you could possibly post a list of products you have used I could figure out which ones missing.

Its a pity there isn't anything like the Portal dependency rule that would check for products used in a session. ( hint to whoever created that one ):D

cheers
Roy
 
Hi Roy, the only "new" one I've used is Maddy25's electric motors [FONT=Verdana, Arial]KUID2:[/FONT] [FONT=Verdana, Arial]124017:27009:1

The amended list for loggermotive is:

[/FONT][FONT=Verdana, Arial]40ft Trailer2 KUID2:[/FONT] [FONT=Verdana, Arial]113556:200033:1
Cattle
[/FONT][FONT=Verdana, Arial]KUID2:[/FONT][FONT=Verdana, Arial] 30671:90102101:1
Automobile Chrysler KUID2: 42796:29060:2
Rails, old, rusty KUID2: 44988:80012:2
Haybale KUID2: 50567:11155:1
Skid steer loader KUID2: 50567:12645:2
Farm equipment KUID2: 50567:12646:3
Woolbale KUID2: 60318:10006:2
Fertiliser bag pallet KUID2: 60318:10010:2
Bricks on a pallet KUID2: 44988:80020:2
Loco ash KUID2:60250:925059002:1
Cement bag pallet KUID2 : 60318:10008:1
Flour bag pallet KUID2: 60318:10009:1
32 ft logset KUID: 86661:9440302
40 ft logset KUID: 86661:9440303
16 ft logset KUID: 86661:9440304
32 ft logstack KUID: 86661:9440305
40 ft logstack KUID: 86661:9440306
16 ft logstack KUID: 86661:9440307
Wheat KUID2: 30671:61014:0
John_Deere_Tractor KUID2: 30671:9870190:1
Transformer KUID2: 32246:60005:1
Steel_roll KUID2: 63971:80002:1


There are a few other bits but you should already have them. If not let me know.

You could of course simply download every product on the DLS...

Cheers

Nix
[/FONT]
 
Last edited:
Hi Nix
Thanks for the list but I think you'd better reread it.:D :D

the 40' trailer is the same Kuid as the electric motors and the last 6 items have the same Kuid :confused: :confused: .

I didn't have the motors but they didn't fix it.

Cheers
Roy
 
Holy heck! My copy and paste keys must be acting up.
Hang around I'll redo the list.

Check my first post and see if that helps.

Cheers

Nix
 
Last edited:
Hi Nix

Thanks for the updated list.
I checked them all and I didn't have the electric motors or the wheat but after I got them it still crashed.

I checked them again and every product that was part of a pack, I dlled the pack and now it seems to work OK.

I'll let you know how I get on running it.

cheers
Roy
 
Hi Nix
It looks like I spoke too soon.:eek:
this is a bit involved so bear with me.
I ran the session and just as I passed through Silo it crashed to desktop again.
I tried again and got some more speed up and it crashed as I was entering Lys.
the only thing happening about that time was David doing the Silo shunt so I restarted and went straight to David, removed the Wait For commands and watched him shunt.
He reversed, loaded and pulled out on to the loop.
he reversed to couple up to the cattle wagon and as he got halfway back from where he was to the junction the session crashed. the junction had changed BTW.
I tried this three times and it crashed in EXACTLY the same place each time.
I am now completly confused.
If you have any ideas you are cleverer than me (not very difficult really :hehe: )
cheers
Roy (puzzled).
 
Roy, I repeated your experiments with David's Silos shunt. I've had a suspicion about the "Hornz" command so I removed it. The session still crashed. I moved the back half of his train closer to the points and changed the green and red train direction arrows to match the front half of the train and it still crashed. The only difference between your edition of the problem and mine is that the points did not move under the train or change at all. Sometimes the crash occurred with David well clear of the points and sometimes it occurred as the grain wagons got to the points but it crashed every time.

I shall change the set up at Silos so that the train is just sitting in the loop waiting for you to cross but I should love to know what the heck is causing this.

I have noticed that the second set of points, the ones that take you to the right from the loop to the main, don't seem to have the normal radius for being "locked". In the very first session "Monday - Meet Mike Nine" when I stop to lift the grain wagons at Silos (we're northbound in that session) those points can be changed as soon as the loco is just clear of the points. Normally you have to clear points by quite a large amount before you can change them but these ones are a bit different. I don't know why that is and I don't know if it even has anything to do with this other problem but it is very confounding.

I'll bundle up the changed session as soon as possible and get it up to the DLS but I'd still like to know what is causing it. I worked very hard at this session to use programmed AI trains of my own making rather than the portal ones and it's irritating me that this particular one doesn't work. Any help from the knowledgeable would be much appreciated.



Cheers

Nix
 
Hi
It's not just me then :confused:

I was beginning to think it was this bloody stupid Vista mucking things up but if you've got it too.....................

I ran it again but before I started i nipped up to David and stole all his instructions :hehe: :hehe: , that stopped him buggering around.

It's the weirdest thing I've come across for some time.
perhaps there's a brain out there who can explain it.

cheers
Roy
 
Back
Top