Files in Use Patcher Error


Wonderfully Old Fashioned
Right, so I reinstalled TS12 and I'm patching it up before I do any other single thing and basiclly, what the title says.

If you don't get it(No offence) I basiclly mean it's going "Please insure all instances of Trainz software is closed"

I'm not quite getting it, considering all I have open is the patcher.
I would double-check that in Task Manager - check that the following processes are not listed:


Another error now, This patch file is not applicable to your current installation version.

Even though I picked the right patch file...
I persume the problem is I can't use the version I'm using(49922 to 61388)

By that I don't mean I've got the wrong build version to patch, I mean I can't use this patcher, I need to use another one.
If this is the case, please tell me the patcher I should use.

P.S Yes I've used the same thread for another problem, well it's similar so I'm not wasting space on a new thread.
You may get on better using the auto-patcher. To use this, click Options on the Launcher, then Planet Auran, then Patch Trainz.

I wouldn't be so sure, I mean it's working fine so far, but don't forget I need to patch it(it being TS12) back up to version 6 whatever(yep I was lazy with that).

But for now, all seems as smooth as a calm ocean.(You'd no idea I was into Ocean Liners did you?)
Told you not to be so sure.. the auto patcher didn't work when I first tried for the second patching, then I tried the manual and it dind't work, I was going to try the auto patcher again for my build(58414) and now it's saying 'your passwords wrong'.

I tried changing it and updating the infomation and it didn't work.

Would hope for a reply ASAP as this is the LAST patching I need to do.
I would check that your details are correct under Trainz Options in that case, as the auto-patch should have patched all the way to 61388.

They were correct. I've made a new account and now a new problem arises, because I've already registed the serial key on this account I can't do it again.
I've contacted the helpdesk and now I just hope for the best.
(So annoying how yesterday things were smooth and today they go downhill)

For now I'm able to contact from this account which is good.
You do realise it's not permitted to create duplicate accounts? You are effectively just making your problem worse.
I have been for the last few days, trying to sort this problem out.
This account should remain a temp. Then never be needed again.

I would prefer no replies to this comment please.

Any inconvenience caused by this issue I apologize for.

I am trying not to post with this account. Apart from this message which deemed important.


I am am edging closer and closer over the days. Hopefully you'll never see the likes of my temp account soon.

As stated above, please do not reply, feel free to have IRL Opinions, but do not post them here or anything else please.
Last edited:
Posting with this account on forums if I wish, it's kind of dull to limit myself to important messages only.