DLS upload failed?


Owner of ZPW.
Ok, so about 2 weeks back, I uploaded my updated Thunderbolt 1003 Siren on to the DLS under 3.5 build, and it said that the upload was approved, and the item is not even on the DLS. Is there something wrong with the DLS?
Last edited:
That's strange, are you looking on the White or Black pages of the DLS? On the black pages, it says I've uploaded 10 assets. On the white, I believe it's only shows those old Code Lyoko models from back in 2013. I know my latest upload was just a few months back, it being the Animated Thunderbolt 1003 V 6.0 with Sound. The one I just uploaded a few weeks back was the V7.0 model that was rebuilt from the ground up.
As you say there are 10 of your assets in CM your most recent is:

Animated Thunderbolt 1003,<kuid2:6126:100549:127>

As you can see and as pointed out by Malc above it has a version number of :127, I have seen this before in other assets and I think it has been reported as some error in the uploading procedure. This might be causing a problem in updating because I believe you cannot go higher than version 127. You might need to give the asset a new kuid and use the obsolete table in the config file to obsolete the earlier version.

I have not encountered this personally and I might be wrong in what I say if that is the case I apologise for throwing in this red herring.
In MyTrainz there is a my content where you can upload to the DLS and look at every thing you have ever uploaded and number of down loads it has had(this also counts failed down loads).
That version is V6.0 of the scenery, the last version that I used the old Sketchup Mesh. I rebuilt the model, and currently, it can be found on my site. The DLS has been having issues lately, so I wonder if that does not tie in with this issue. I tried to upload the V7.0 version of it a little while before I tried again, and at the time, it went unsuccessful due to N3V backdating the system to accept 3.5 content builds.
well, I am having a problem on the DLS too, but it´s different, whem im uploading in the Trainz 12 DLS, the content Manager crashes, can anyone help me?