New member
I'm working on creating a session suitable with CMTM and would like to use the most recent version of an excellent map by msgsapper
Specifically Cattaraugus Creek & Lake Erie. I have an older version, <kuid2:439337:100162:6> and I know there are newer ones out there.
Here's my problem though.
If I use content manager the newest version I see is <kuid2:439337:100162:10>, but it shows as obsolete. Doesn't that mean there is a newer one out there?

I went to the trainz download station and downloaded :10> and installed it but it still shows obsolete. That being the case how do I see the newest?

Also, it is not showing up as a route when I start trainz. If I clone it, the clone works fine no faults, but I want to use the original for the session.

What am I missing?
Obsolete means, you have a newer version already installed. In ContentManager use a right click, and select 'show all versions'.

I guess I don't understand. Attached is a screen shot of content manager. showing the asset. not just installed but all. They are all obsolete. Where do I select show all versions?

Well I'm stumped.

Showing view asset versions doesn't provide any insite as the newest one on the download station is the same.
Download station shows that as the newest version.
http://www.trainzkuidindex.com/eng/Assets/search shows that as the newest version.
I did an extended database repair and it still shows as obsolete.

I then got a bit extreme and deleted all of his content from my PC (msgsapper) (after backing up to CDP)

I'm running database repair again and if it shows as obsolete still on the download station I'm giving up on Cattaraugus even though I really like it.
Checked in 49922 and Latest version available on the DLS is <kuid2:439337:100162:10> for build 3.7.
I have it installed in 61388 and it definitely is not showing as obsolete.

Try deleting the contents of your userdata\cache\internet then running a QDR.
Same thing, same result. The weird thing is that I don't have any of his assets installed. (unless they were built in.)
I shutdown content manager, ensure the taddaemon (sp) process was shut down. I deleted the contents of the userdata\cache\internet folder, and ran the QDR.

{UPDATE} Solved It!

I download a session he built for that map, and there was no issues, but when I looked at the dependencies, there was listed an autosave from a previous version. {kuid:-2:1}

as soon as I deleted that, no more obsolete..... go figure!