New Releases: 7/17/15 PRE ORDER

Installed ALL dependency packs; it results in 6 faulty items, still in red in Surveyor and unusable:

 
and is an entirely different problem than what you originally posted about. ill post back when the files work for your specific version of tane.
 
I determined that only 2 dependency packs are useful (emd_16-645e_diesel_engine_sounds and us_truck_sounds) to get rid of the faulty assets. It would be great to give this information to those who buy this product to avoid them to spend hours (as I did) trying to fix the mess.
What do you mean by "specific version of tane"? It is the version available from Simulator Central.
 
I determined that only 2 dependency packs are useful (emd_16-645e_diesel_engine_sounds and us_truck_sounds) to get rid of the faulty assets. It would be great to give this information to those who buy this product to avoid them to spend hours (as I did) trying to fix the mess.
What do you mean by "specific version of tane"? It is the version available from Simulator Central.

You showed a screenshot initially in post #36 that was not a result of the packs or the files above in any way. I can't say exactly what you did, but it was not because of those files. you showed missing a cab item and an engine sound for the C44-9W. Both of those are at the site under dependencies.

To get the dependencies required for a specific item, check as you did in your second screncap and go to JR to the dependencies section or use the search function and enter the number then pick the trainz software you are using.

The errors for the BCI content in post #41 are a result of me having a later version of TANE than you and missing the warnings that are errors in your version - not a big deal and already fixed. Download the pack again to get the fixed assets.
 
Gday JR,

Stupid question inbound but where can I find the download link for BN1970 please? I purchased it a couple minutes ago but couldn't find any clickable links.
 
If you preordered the content pack, its the link noted as "Extra" and that is clickable and will allow you to download it. Other links are just placeholders till release.
 
Really loving this bonus unit:

dac07304c5cdc5e2599adffa77b1e66c.jpg

676a39966ed8a2e18bc065f5f039f33a.jpg

ebb3112edafda9e3e00e191d7d3e3e9e.jpg
 
That really sucks that a really nice loco is only for that crap Tane version fella's what possible difference what it mean if it was made available for those with TS12 as well ?, Nice work none the less but yeah kinda feel ripped off if your going to be supporting a version of the game that for a lot of people it seems its just a pile of crap.
Cheers Mick.

You wrote it exactly and I agree with you. I also hope "Legacy of the BN" will be also available for TS12 later. I have not a sufficient hardware settings for T:ANE and I don't want to buy a new computer everytime when some game/simulator has a new version :-(.

But I'm afraid after few months every creators will make their add-ons only for T:ANE.
 
JR hasn't indicated any intention of officially moving to TANE, so I'm not worried at all. They're trustworthy people, I'm sure such a significant change will be notified well in advance. For now just take it as a slightly more expensive loco+rolling stock pack. Still worth it and I'm happy so far.
 
You showed a screenshot initially in post #36 that was not a result of the packs or the files above in any way. I can't say exactly what you did

Nothing but importing the BCI pack.

The errors for the BCI content in post #41 are a result of me having a later version of TANE than you and missing the warnings that are errors in your version - not a big deal and already fixed. Download the pack again to get the fixed assets.

Thanks, it works error-free.

Now trying to fix the BNSF 1970...
 
You wrote it exactly and I agree with you. I also hope "Legacy of the BN" will be also available for TS12 later. I have not a sufficient hardware settings for T:ANE and I don't want to buy a new computer everytime when some game/simulator has a new version :-(.

But I'm afraid after few months every creators will make their add-ons only for T:ANE.

Not the case. Like i said to matruck its creator preference and right now only Alex ( Wearsprada) is the only one working specifically in TANE on new routes/content. Anything we release here for quite some time is still going to be TS12 ready on up and thru into TANE.

Routes are always a different monster though so those are always made in and for a specific version. Something we make in TS12 may not especially be OK in TANE due to built in dependencies, the speedtree differences, etc. etc.

Don't worry we arent leaving anyone behind....
 
Finally the BNSF 1970 works after importing updates related to TS12... One cannot guess files for TS12 are necessary for T:ANE!
However, when I activate the horn, I get a red bug icon wit this message :

JRLoco : File fx_loco.gse, Line 2316, ER_Timeout
<kuid:532427:100306> "BNSF 1970 Dash 9-44CW"
Stack dump: function $void@FX_Loco::Ditcher(string,string), line -1

Regarding the BCI GP38-2, it has no custom but a horrible default cab: is that normal?

As all locomotives in the game, both have no wipers in cab view.
 
I'll try complete it till this weekend. I work almost every day, so route should be available very soon, be patient.
~Alex
 
Back
Top