Coal production & Delivery Issues

Hi WestSideRailways



I believe that you may be thinking of SCS2013 by "Thakalane" which was a great external program for use with TRS2012. I still have it installed on my computer and use it with TRS2012 from time to time just to keep my hand in. There was an earlier version called SCS2006 which was on the DLS. Unfortunately the constant changes to the more recent versions have broken it.

It was a great program and I was able to create very realistic sessions with it. Its strong point was a very good selection of variables which were really useful for automating sessions. Even now 12 years on many of its commands have still to be replicated in current driver commands.

Regards

Brian
Hi Kennilworth,

Yes, that was the chap.... was way a head of Auran and still is.....

Is he still around.... have just started getting back into Trainz.
 
I have tried 3 different coal mines and three different coal hoppers. None work. Cars not loaded, every other car loaded or, train drives through with no visible attempt to load or train does not move.. The mine tipples are full as per the spec sheet. Can anyone recommend a working coal mine and coal car combination that works. This stuff used to work well until N3V decided to improve the product.
Or working anything. I've had the same problem with containers. The multi-industry rails always work, but all those beautiful animated industries seem to have disappeared or have been rendered non-functional - eg Seaport
 
Or working anything. I've had the same problem with containers. The multi-industry rails always work, but all those beautiful animated industries seem to have disappeared or have been rendered non-functional - eg Seaport
@rhban - Not <kuid:-25:100> Seaport, surely? That is still working well for me, as are all the old coal and container industries. Must be a configuration problem somehow... Some of the old animated industry Auran originals have had their KUIDs changed, so make sure you're using the right ones. Examples: <kuid:-25:416> Coal Mine - and <kuid:-25:752> Powerstation - and <kuid:-25:617> Industry Airport.
Remember, that animations are paused in Surveyor Edit... mode these days unless you un-pause them manually. They still work fine in Driver mode.
 
@rhban - Not <kuid:-25:100> Seaport, surely? That is still working well for me, as are all the old coal and container industries. Must be a configuration problem somehow... Some of the old animated industry Auran originals have had their KUIDs changed, so make sure you're using the right ones. Examples: <kuid:-25:416> Coal Mine - and <kuid:-25:752> Powerstation - and <kuid:-25:617> Industry Airport.
Remember, that animations are paused in Surveyor Edit... mode these days unless you un-pause them manually. They still work fine in Driver mode.

Some of the stuff in Seaport still moves as it should, but nothing will load or unload. I've had to put multiind tracks there, which is tricky because once placed, it's difficult to move them.
 
Some of the stuff in Seaport still moves as it should, but nothing will load or unload. I've had to put multiind tracks there, which is tricky because once placed, it's difficult to move them.
There's your problem. You have modified the asset. It works properly when installed afresh. Strongly recommend reverting this asset (<kuid:-25:100> Seaport ) to original, so that it functions properly again. (Remove Seaport from the current route and then replace it with the reverted asset - then reconfigure it again).
Also make sure you're using the correct rolling stock - properly configured with the right commodities - to service each industry station.
 
Last edited:
I don`t think that that`s what @rhban did. I thought he had laid extra tracks over it in Surveyor, which does not modify the asset. He said that he had placed Multi-Industry tracks there, and trying to modify the asset to use them would not work at all. Easier to fix the seaport himself.
 
I don`t think that that`s what @rhban did. I thought he had laid extra tracks over it in Surveyor, which does not modify the asset. He said that he had placed Multi-Industry tracks there, and trying to modify the asset to use them would not work at all. Easier to fix the seaport himself.
Exactly. When I found out that Seaport wasn't working in my game, I felt it was still too pretty an asset to remove, so I drove my own tracks through it, missing the drop-offs/pickups that won't work for me and adding my own elsewhere.
 
So instead of resolving the issue of the non-functioning Seaport loading and unloading components on your route, you modified the asset to suit your needs.
(Adding MINs and track to the Seaport asset absolutely represents modification of the original Auran asset).
Fair enough, but the fact remains that <kuid:-25:100> Seaport DOES work when installed and configured properly on a route.
Cheers!
 
Actually, the asset is still unmodified, and his Content Manager will confirm this. He did not add the tracks to the asset, he merely placed them at the same location in Surveyor. Not the same thing at all.
 
<kuid:-25:100> Seaport does work here but I had to crawl through at 5mph using '005 invisible', also reducing the stock beforehand.
123801
 
<kuid:-25:100> Seaport does work here but I had to crawl through at 5mph using '005 invisible', also reducing the stock beforehand.
123801
This is how it has always been with interactive industries. If you move along too quickly, either the wagons are skipped, or only a few of them are loaded or unloaded. I've found that putting in a track mark prior to the industry with a Wait 20 seconds then proceeding at 5 mph works perfectly.
 
Yes - I always speed restrict the entire port area and add dwarf signals ahead of each loading/ unloading bay to manage queues. I have yards, track marks and "waits" at both ends of the Seaport as well to manage traffic flows so there is little or no congestion. Consequently, the venerable old Auran Seaport (build version 2.0) still functions surprisingly well !
 
Yes - I always speed restrict the entire port area and add dwarf signals ahead of each loading/ unloading bay to manage queues. I have yards, track marks and "waits" at both ends of the Seaport as well to manage traffic flows so there is little or no congestion. Consequently, the venerable old Auran Seaport (build version 2.0) still functions surprisingly well !
I do the same and also for coalmines and coal loaders as well. I've done this since the assets appeared back in TRS2004.
 
Back
Top