.
Results 1 to 7 of 7

Thread: TRC crossings not working

  1. #1
    Join Date
    Apr 2017
    Location
    United States of America
    Posts
    16
     

    Default TRC crossings not working

    All of my TRC crossings have stopped working. The last two updates killed the functioning crossings. I am using TRC US Co 1L scenery with a traffic stopper and a TS12:TRC 3 Triggers for closure of rail crossing. Anyone else having the same problem?

  2. #2

    Default

    Why are you using a TS12 Trigger? Try the newest one on the DLS - kuid2:458053:100686:13 - it is version 4.6
    Last edited by brucem56; December 18th, 2018 at 04:48 PM.

  3. #3
    Join Date
    Apr 2017
    Location
    United States of America
    Posts
    16
     

    Default

    I will download that.. thanks

  4. #4
    Join Date
    Apr 2017
    Location
    United States of America
    Posts
    16
     

    Default

    Cannot find that kuid2:458053:100686.13

  5. #5

    Default

    I believe that period should be a colon. :13 not .13
    TRS19 - 101618 - T:ANE 94812
    i7 6700K @ 4.0 ghrtz, nVidia 970
    I don't have a PhD, I have a DD214 - Freedom carries sacrifice

  6. #6

    Default

    Actually, it's built in - so you only need to search your installed assets for TRC 3 Trigger

  7. #7
    Join Date
    Apr 2017
    Location
    United States of America
    Posts
    16
     

    Default

    Thanks, replaced all the TR 12 with TR 3, now just need to go to every crossing and re-set the bell setting and they work.. Much thanks for your assistance.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •