Stardownload Problem


Narrow minded Tram Person
Tried to download the new Snow Fields 2, It got to nearly 3/4 finished and it said it could not find server, told it to resume after a couple times it did, it done it again this time it resumed first time. It then got to complete and did it again this time when I told it to resume it said it could not find server and got rid of download. thinking it was complete I checked the download directory to be left with a file of 0 bytes.

Has this happend to anyone else?

Hope you can help

I had a similar problem...although I can't access the Download Station, when I try to download dependencies, it either says that the DS is full, or that it has trouble connecting.
Also, sometimes when I get it onto the download helper panel, I click download, and it disappears!

The only solution I can find that works is to wait a few days, then download it again. I tried that and I got it to work fine. So just wait a few days, as patiently as possible, then try it. Hopefully this helps.

EDIT: I don't know how, but I now hav ethe Download Station in CMP!!!!!
Last edited: