Active member
Hi Fellow Trainz people
I like to know if i am missing something in Trainz Europe 2019 version
i don't have any shadows at al on any of my routes
when i put a loco on the track it has shadow on one side but do not
show the shadow on the ground
hope some one can help me
kind regards
herlev -tonny

Note "Shadow Quality" option
The most obvious (to me) thing is to see if the Shadow Quality has been turned off.

From the Trainz Launcher --> Trainz Settings --> Performance

Open the Shadow Quality drop down box. If it is set to Off then choose one of the other settings (the results will vary according to your system video hardware).