RUNAWAY TRAIN

DESDICHATO

New member
Rather I'm running away from it before I go totally insane....

After a period of being unable to do anything because I have been getting a message :- Cannot open trainz asset database, it is recommended that you restart your computer. - If this problem persists please reinstall trainz or contact technical support. I have been I have tried the three alternative and the restarting didn't work, I reinstalled my TS-12 but it didn't work and Auran/N3V support ended as error 404 not found.

I eventually took the plunge and uninstalled everything and reformatted the drive then reinstalled it and for about 24 hours everything seemed to be ok, however a storm front was heading my way, so before it could do any damage I stopped downloading and switched of the computer, but when I came to continue downloading almost everything downloading from the CM has come up highlighted in red since then I have tried the second reinstall in two days and the red highlight are still occurring.

I am not holding out much hope for my third reinstall....it is currently in the middle of of patching to 58414.

Has anyone any thoughts what else I can try????

Computer Spec's
Motherboard - Gigabyte X79S-UP5-wifi
Processor - Intel I7-3960X @ 3.30Ghz
Ram - 64Gb 2400 Corsair
Video card - Geforce GTX 690
DirectX - version 11
OS - Windows 8.1
TS-12 is on its own virtual drive of 240Gb with over 230Gb free
 
Did you try actually letting TADDaemon end itself and actually restart the computer? That message was telling you exactly what you need to do. You're making this way harder than it needs to be.

Keep calm and try this,
 
Don't start Trainz. Start Content Manager and run a database repair. Do this while you have other things to do besides use the computer that Trainz runs on. After the process is complete, check for faulty assets since there usually is, clear those by viewing errors and warnings. When all is completed, start Trainz and you should be fine.

John
 
Back
Top