Hidden Locomotive.



I have a Bell Helicopter that is hidden somewhere. I have tried to locate to delete it, But no luck.
It shows up as a viable (Locomotive) in all the sessions I create, It is not wanted and I can not delete it at all.

Is there anyway I can dispose of it? I have tried rebuilding my data base using ctr-rebuild but it is still there.

Is there a cache file or something I can either delete or edit to get this bell helicopter out of my route/sessions?

Thanks in advance for any help on this.
Last edited:
Try running delete missing assets. That will fix weird problems unless this was placed on a different layer such as the route layer when it should be on a session layer in the session.
If you can figure out the actual asset in Content Manager, like maybe <kuid2:60238:9719:1> Bell 412EP Helicopter Startup, you can disable it there in CM and then do as JCitron suggests. Once disabled it will see the asset as missing from the route and Delete Missing Assets should work.
If the asset was sitting on a deleted board, it may be caught in the matrix. Put new boards in and it might show up. I have that problem with 2 freight cars. It took some doing, but they were there.
I've had that issue with many assets that have ended up floating in space. That created quite a mess that I'm still recovering from today with a large route that I merged other smaller routes into. The smaller routes were trimmed to fit and you know the rest.

After that mess, I now select the baseboards I want to delete, this is where Surveyor 2.0 is great, delete the contents first, and then delete the baseboards.