Downloading Maps


New member
I am a silver surfer, new to Trains and have tried to download a few Layouts, when I try to run them I get the message "No Map Selected" although I have selected the layouts in Surveyor, the layouts have a nought in brackets after the name. So far only one layout has arrived with maps all have missing dependancies which I have tried to find. I ended up with 3 incomplete version of one layout. My CMP looks a right mess at the moment. One layout did arrive with maps but missing dependancies, it runs ok. I would appreciate any advice. Len.
HI Len.
Welcome to Trainz.
Sad to see what you experiencing with your route.
The reason why you cannot load your maps, are probably because the map itself are one of the missing dependensies.
My advice is to simply delete these maps, and download them again.

If your CMP is a mess, clean it up:p , and get the missing Dep's.
Fix your faulty stuff, and you will be surprised:eek:
Also, when you open a route, go to menu and "delete Missing Dependensies" and "Save"

Good luck

If you do not have TRS2006 SP1(or newer?), layouts created with it will give you the "No Map Selected" error.
Hi Caddylars,

One of the routes runs without the missing dependancies so I will delete them as you suggested.
I am amazed at the quick response to my query.

Many thanks

Hallo SuperFudd,

Thanks for the swift response, I did not know about SP1 I assume it is an update, I will look on the web site. (It took me ages to find out how to get to the download page)