dcc mode not working

casel

New member
Hi all....I wonder if anyone can help me with this please,
In a few scenarios e.g. PT Dresden-Nurenberg demo which came
with the program, When I try to load Ice to Tharandt the DCC
Control does not appear, you know the one with the round black
speed control and I do like to use this one. In fact I dont get the
choice at load up whether I would like DCC or not. Can some one
help me to get it back if possible please.
Len
 
Hi Guys............yes I did reinstall but I thought I had installed SP1, is there anywhere I can find out if I did.
All the best
Len
 
Just open the session in Surveyor, and change the start up option to DCC, or choose.
Ed
 
Try this.
Open up Surveyor and load the session you want to run in DCC.
After it's loaded, Click on Menu in the upper left hand corner. Click on 'Edit Session'
When the Edit Session window opens up, Click on Add. Look for 'Control Type' in the list that appears. Highlight it and Click on the green arrow. Click on the green arrow again, and the 'Edit session' window will disappear.
Go back to the Menu and Click on 'Save As'. When that window opens up you can add DCC to the title if you want. Click on green again and close out Surveyor. If you want to, you can Click on 'Save' instead of 'Save as' and do the same thing.
Open up Driver. Your original Session with Cab Control will still be there and a new Session with a 'C' should also be there. Load it and you should be good to go with DCC control.
 
Last edited:
Thanks guys for your help.
My version is 2.6 and the build is 3092 hope thats right for SP1.
Thanks for pointing me in the right direction with regards to DCC mode.
I thought there could be a way but I had no idea.
Cheers once again.
Len
 
Back
Top