.
Results 1 to 3 of 3

Thread: Assets From TUME - Missing Dependancies?

  1. #1
    Join Date
    Nov 2007
    Location
    United States of America, Pennsylvania, Murrysville
    Posts
    4,004
     

    Question Assets From TUME - Missing Dependancies?

    I have 131 TUME assets shown as Missing Dependencies. I do a List Asset Version and see the same thing. Unfortunately these are built in and force me to keep them on my database. I also have 35 MILW-tunnel-portal in the same condition.

    Listing the missing dependencies takes me to unknown dependencies. In simple terms I can find no way to fix or delete these items in RED. Actually I would like to fix the TUME stuff but I do not see a path.
    Dick near Pittsburgh, Pa. i5-2500K 4.2ghz, 8gb memory, GTX1060 3gb video card. 111951

  2. #2
    Join Date
    Dec 2011
    Location
    USA Florida and Illinois
    Posts
    1,121
    Blog Entries
    1
     

    Default

    Since they are built in, they are probably part of a route 'pack' you do not have installed? Are all of your 'included' routes installed? Just a thought. I think those TUME ones are part of maybe Season Town or one of the Milwaukee ones?
    If it's not broke, don't fix it.


  3. #3

    Wink

    Quote Originally Posted by boleyd View Post
    I have 131 TUME assets shown as Missing Dependencies. I do a List Asset Version and see the same thing. Unfortunately these are built in and force me to keep them on my database. I also have 35 MILW-tunnel-portal in the same condition. Listing the missing dependencies takes me to unknown dependencies. In simple terms I can find no way to fix or delete these items in RED. Actually I would like to fix the TUME stuff but I do not see a path.
    I had exactly the same problem!!! I thought to myself there's no way in heaven's I'm going to fix's all these faulty .cdp's one by one.

    Then by a stroke of luck, I read somewhere that if you owned TS2019 Platinum Addition, with SP3, all you need to do was install all the downloads that are available within TS2019 Platinum Addition SP3. Eg; all the Tane routes, additional Tane .cdp's & any other DLC that you have available to download within TS2019 PE SP3.

    I did this and to my amazement, all my faulty "Tume" content (& other faulty/missing dependencies were sorted out). So, I would recommend that you take a full backup copy of your TS2019 SP3 PE directory, then download and install all the Tane routes & contents that are available to be downloaded, within TS2019 PE SP3. (I made backup copies of my TS2019 PE SP3 onto a separate internal drive and an external USB 3 drive, before downloading and installing all the download's available within TS2019 PE SP3). The reason!!!Too be sure, too be sure, too be sure. (It's the Irish in me)... You can never have too many backup's...

    To download; On the launcher window select content store. Click on purchased and select the install on packages that are available to you. Alternative go to my trainz, my membership and look in the content vault.

    Cheers, Mac...


    Last edited by meatloaf747; May 11th, 2021 at 06:10 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •