.
Results 1 to 6 of 6

Thread: How would I be able to delete duplicate track markers?

  1. #1

    Unhappy How would I be able to delete duplicate track markers?

    Please move this if this kind of question does not belong here (I could not find a section regarding help), but as I was editing my track, I accidentally deleted one of the pieces of track that I lay down (and I thought the track marker would as well). However, when I search said track marker in object finder, duplicates show up with the "deleted" one being invisible as well as inaccessible (as I have no way to delete the invisible one). Did I screw myself over or is there a way to circumvent this?

  2. #2
    Join Date
    Mar 2010
    Location
    Australia, QLD, Kippa-Ring
    Posts
    3,218
     

    Default

    Quote Originally Posted by KingOrgana View Post
    Please move this if this kind of question does not belong here (I could not find a section regarding help), but as I was editing my track, I accidentally deleted one of the pieces of track that I lay down (and I thought the track marker would as well). However, when I search said track marker in object finder, duplicates show up with the "deleted" one being invisible as well as inaccessible (as I have no way to delete the invisible one). Did I screw myself over or is there a way to circumvent this?


    You may well find that one trackmark could have been placed in a different 'Layer' and may be checked as 'hidden' or 'locked'.

    Press F6 or click on Layer Tab and you'll see Route Layers and Session Layers. The first button for each is a 'hide/unhide' facility. The second button is 'lock/unlock' facility.

    Test it out to see if the invisible trackmark becomes visible.

    Cheers,

    Roy

  3. #3

    Default

    Quote Originally Posted by Roy3b3 View Post
    You may well find that one trackmark could have been placed in a different 'Layer' and may be checked as 'hidden' or 'locked'.

    Press F6 or click on Layer Tab and you'll see Route Layers and Session Layers. The first button for each is a 'hide/unhide' facility. The second button is 'lock/unlock' facility.

    Test it out to see if the invisible trackmark becomes visible.

    Cheers,

    Roy
    Well, I tried that, and no luck, likely because I have one of each type of layer.
    Any other suggestions, by chance?

  4. #4
    Join Date
    Nov 2006
    Location
    Australia, Victoria
    Posts
    301
     

    Default

    Hi KingOrgana. You should normally have one of each type of layer/

    I have the same problem - seems to be a new issue for the latest Hotfix as I have not seen it before.

    I have no layers other than the one Route layer and the one Session layer so it should not be a layer problem.

    The problem arose during a bulk asset replacement of some track. Numerous junction levers disappeared but their names are still in the object list and cannot be deleted. I added replacements with the same name but that causes other problems!!
    I would certainly like to be able to delete the disappeared objects as the still visible ones with the same name are used in a number of sessions and it would be a pain to have to modify them.

    Any advice most welcome . . .
    Richard

    Click the image below to go to the POTTERIES LOOP LINE site

  5. #5

    Default

    This appeared in the update but is fixed in the latest beta. If you have the latest beta open the route in edit and then delete missing assets. Save and they should be gone.

  6. #6
    Join Date
    Nov 2006
    Location
    Australia, Victoria
    Posts
    301
     

    Default

    Many thanks. I'll give it a try.
    Richard

    Click the image below to go to the POTTERIES LOOP LINE site

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •