.
Page 5 of 5 FirstFirst ... 345
Results 61 to 66 of 66

Thread: East Broad Top RR in Trainz a WIP (Large Pics - Yes)

  1. #61
    Join Date
    Nov 2006
    Location
    United States of America, South Jersey
    Posts
    1,935
    Blog Entries
    1
     

    Default

    Thanks for the replies. Malc, yes the old HOG ground textures have to be replaced but that's just the tip of the iceberg and a simple fix. The scripts took a bit if time and are frustrating. The broken API methods N3V left us would have taken much longer and required a lot of in gam testing to verify it's not my fault. Thanks to Zec for adding it in post I happened on - sometimes we just luck out.

    Some one updated the WP&Y coach (I alias it for the EBT repaints) to build ver 3.7. Unfortunately it uses the wrong mesh> How did that happen. Well S**T does as they say.



    Regards,
    Bob
    TRAINZ-UTC-TRS04-TRS06-TC1&2-TC3-TS09-TS10-TS12-TANE(TEG)-TMR17-TS19
    Member since 6-14-2002

  2. #62
    Join Date
    Jun 2010
    Location
    United States of America
    Posts
    1,422
     

    Default

    whitepass updated his cars a little while ago and I know #200 changed.
    Pennsylvania Railroad affectionate PRRT&HS

  3. #63
    Join Date
    Dec 2011
    Location
    United States of America
    Posts
    2,505
     

    Default

    Bob, that was Whitepass that did that, when he built more accurate versions of all the cars. Aliasing isn't supported anymore IIRC, so you should probably just retrieve the old mesh.

  4. #64
    Join Date
    Nov 2006
    Location
    United States of America, South Jersey
    Posts
    1,935
    Blog Entries
    1
     

    Default

    Thanks - yes maybe he did although I think someone else did a lot of updates of his content for the DLS cleanup effort. Can't blame that one on TANE. In any case aliasing his D&RGW car isn't possible because of basic texturing differences and the 200 car is significantly shorter length - not even a close match for EBT's Nos 8-11.

    I added the original mesh to my EBT version and removed the alias tag. Generally I updated the config to build 3.5 status with warnings but no errors. I'll do some QA checking and eventually update the cars and interior I have on the DLS which show up in the game but are actually broken (see edit at bottom).

    On another matter Randal's EBT hoppers don't come over to TANE in good shape either (all versions of them have same problems). Neither does Bendorsey's EBT Roundhouse Turntable (both versions and my own edited version that modifies alignment of main lead track from #5 stall to #4).

    In TS12 all is well with the world:





    In TANE all hell breaks loose:




    Bob Pearson

    Edit: Here's the fixed version of EBT No 8 in TANE on left vs broken one on the right:




    Check out the switchstands alpha masks are not right. Max died several years ago but I think his son put some or all of his content into public domain status. I need new versions anyhow. Just need to find some time that I don't have right now.

    Easy fix by the way. Needed an explicit ref to the alpha mask instead of hinting at it. Really old stuff here. In any case I have a new version for the short stands that I modified to stand closer to the track for the yard areas. EBT design(s) were a bit different - they probably used anything available including wigwags for the stub switches they still operated - but I can make a new target with just a texture change at some point.
    Last edited by RPearson; June 4th, 2015 at 02:44 PM.
    TRAINZ-UTC-TRS04-TRS06-TC1&2-TC3-TS09-TS10-TS12-TANE(TEG)-TMR17-TS19
    Member since 6-14-2002

  5. #65
    Join Date
    Nov 2006
    Location
    United States of America, Michagain, Berkley
    Posts
    5,564
    Blog Entries
    6
     

    Default

    Old car #200 was wrong car number, try using car number 214 or 216. The bug with the hopper is in TANE, I think, it could be MFX or maybe that it was made in Gmax. I will be doing a new one in Blender but not for some time.

  6. #66
    Join Date
    Nov 2006
    Location
    United States of America, South Jersey
    Posts
    1,935
    Blog Entries
    1
     

    Default

    Randall, I fixed the passenger cars per our email discussions. Many thanks. The hoppers are a puzzle though. I recall andi06 saying some tags in the bogey container are hosed up and also certain attachments with animations. But probably stuff like that can only be fix by N3V unfortunately. Bendorsey's turntable is broken - at least visually - I think it still rotates and carries railcars on the attached track floating high above the bridge deck.

    N3V has a long way to go on TANE before it will load and display content that loaded error free and worked correctly in TS12sp1. They stiil have a years worth of bugs fix and features to finish implementing into TANE so maybe over the course of the next year or 2 we'll get some of it into TANE without too much pain.

    Bob Pearson
    TRAINZ-UTC-TRS04-TRS06-TC1&2-TC3-TS09-TS10-TS12-TANE(TEG)-TMR17-TS19
    Member since 6-14-2002

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •