Trainzobjectz vaporized my map!

Not to give the wrong impresson, I think TO is great and I could not do without it. But as a possible warning to others, be careful when archiving layouts with it.

I'm not sure why this happened or if it's reproducible, but when I tried to archive a copy of my current layout using TO, it completely deleted it. And I mean completely. Not even one of those "undelete" programs could find any trace of it on my hard drives. I've archived layouts before like this but without any problems, so, as I said, I'm not sure what went wrong this time. Maybe the layout was just too big (1256 baseboards/184MB gnd file).

Luckily, my last back-up was a month ago so all is not lost, but it is a shock when you realise you just worked a whole month for nothing. It reminds me of my day job.:)

In future I will do all back-ups using Windows Explorer!

- Dino
I've experienced the same problem with TO, but only when using the archive option from the main menu!
I now only use the archive option in the "right click" popup menu which appears to function correctly.

Alan - this was Patagonia (Chile). I had just finished what I might call level 2 texturing and was about to go on to level 3, which adds finer detail and shading nuances. My one and only (62kB) screenshot of a tiny part of the map, the volcano from a distance of about 4 km....

Andyz - what your saying rings a bell with me - I've also noticed the pop-up menu behaves better than the main menu button when archiving. I wish I had remembered that obscure fact!

Why is there no "crying" smiley for such occasions? Isn't a man allowed to cry anymore? I'll laugh instead.:)

- Deane
Last edited:
It happened to me too, a large layout as well with about 120 boards when using TO to archive it. Lucky for me, I save subsequent saves each time with a different number of the route, so I lost only a day's work.

Since then I just back up everything on another hard disk (not an extra partition) for extra insurance each time I save.


This is a very strange problem and one I have never heard of or seen. I have archived all my layouts (both mine and download ones) and never had a problem, even on quite large layouts and ALL the required content.

Actually just thought I have not tried this with the latest version of TO so there maybe a problem there.

P.S. I still have both versions on my computer for different uses and reasons.

I have had a similar event. Not on such a large scale. I had selected my items for archiving. Then I clicked on the wrong button. I clicked the third button from the left.(View archived Objects) Well somehow I lost what I was trying to save.
Not sure thats what happened here, but might help.
I think everyone here at Auran was awed by your screenshot. Pretty awesome.

Can't wait to see the final layout.

And if you need an extra beta tester for this...:D :D :D
Well thanks Alan.

In true Auran tradition, I can tell you the specific and unalterable release date is now "soon" plus 1 month.:p

My aim is to get this on the DLS in one form or another, once it's reached a certain degree of niceness. We might have to talk at some stage about how I get a 184MB map to you at Auran and then on to the DLS.