New member
I save a game with the brakes applied or in handle off and when I load it again the brakes refuse to charge. I tried making the AI drive and taking control but that doesn't work. Some things that work occasionally are: 1) If the loco's are MU'd pull the MU from the consist then split the MU and charge one loco's brakes then hook everything back. 2) Put the brakes in handle off and charge them again. 3) Drive without the trainbrake and use the loco brake.

Anyone know how I can avoid the problem.
I just did a test, saved a game with the brakes set. When I restarted the saved game the brakes were on. When I moved the trainbrake lever to the release position several of the pressure readings started to change but it took over 12 seconds for the brake cylinder pressure to begin to drop but it did finally get to ambient.

Did a test, and its still not working, I tried also with the brakes released, but produced similar results to before, don't tell me I'm gunna have to hook my engines to compressors before setting of.

P.S It goes without saying you should test your brakes before going down hill, if you don't be prepared for some fun driving.