.
Results 1 to 2 of 2

Thread: Has anyone else been receiving script errors with TRS19 SP5 on custom content?

  1. #1
    Join Date
    Jan 2017
    Location
    United States of America, Massachusetts, Worcester
    Posts
    5
     

    Question Has anyone else been receiving script errors with TRS19 SP5 on custom content?

    Hi, I've been getting the error: "Error: PropertyBrowserRefresh() not handled. A script error occurred while attempting to edit the properties of this asset," particularly with content from Greencoast Studios and Trainz Forge. I'm thinking it's an issue with the service pack (as I have never had a problem with them before), and I've followed all the troubleshooting I could find with no fixes. I'm really concerned as, with the Greencoast content at least, I paid money on them. Is there anything I'm missing or anywhere I can go for help? Anything would be appreciated. Thanks.

  2. #2
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    1,471
     

    Default

    Yeah have that on a few scripts/rules, older trainz version could handle scripts with more data entries
    often I have to bring the route to TRS2009 (don't laugh) to read what was entered, then have to copy one by one
    in 2 rules in TRS2019, it's caused often by (in my eyes) unneeded too short time outs and new search system,
    that does not work too well and has constant threads running to search, then times out.
    affected are Fi:
    -Portal timetable rule
    -Path rule
    -Wait for trigger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •