.
Results 1 to 3 of 3

Thread: Problems downloading BR Southern Region Brighton 1V2

  1. #1
    Join Date
    May 2008
    Location
    United Kingdom, West Sussex, Sidlesham, Chichester
    Posts
    110
     

    Default Problems downloading BR Southern Region Brighton 1V2

    Hi can some one help me with this problem. When i loaded BR Southern Region Brighton 1V2 for TRS19 on my new Games computer and opened it i have some track showing but there is some track with white broken lines instead of track. i found out the problem is the DMT PRO TRACK V2 Third rail left concrete sleepers. Installed from DLS. Faulty Dependencies. <kuid:359841:101582>. how do i repair this so i can get the track instead of white broken lines. please explain as easy as possible as i am not a computer wizard. I would appreciate any help you can give me.

    Thanking you Tony

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,198
     

    Default

    Quote Originally Posted by quadman View Post
    Hi can some one help me with this problem. When i loaded BR Southern Region Brighton 1V2 for TRS19 on my new Games computer and opened it i have some track showing but there is some track with white broken lines instead of track. i found out the problem is the DMT PRO TRACK V2 Third rail left concrete sleepers. Installed from DLS. Faulty Dependencies. <kuid:359841:101582>. how do i repair this so i can get the track instead of white broken lines. please explain as easy as possible as i am not a computer wizard. I would appreciate any help you can give me.

    Thanking you Tony
    Right-click on the asset and pick view dependencies. This will open up a new window. Sort by status by clicking on the word status on the top bar. Look for the asset in red.

    Right-click on the faulty asset to view errors. Highlight the errors, press CTRL & C at the same time to copy.

    Paste here in the forums. You can use CTRL & V at the same time to paste.

    After that we can help, because if none of us have the error, or haven't come across it we can't otherwise.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  3. #3
    Join Date
    May 2008
    Location
    United Kingdom, West Sussex, Sidlesham, Chichester
    Posts
    110
     

    Default

    Hi John i have now got it sorted as i downloaded it again and all is okay

    Thanks Tony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •