.
Results 1 to 7 of 7

Thread: Subscribed to threads but no email notification of new replies

  1. #1
    Join Date
    Nov 2006
    Location
    K-W, Canada
    Posts
    3,046
     

    Default Subscribed to threads but no email notification of new replies

    Hi All,


    Not sure why, but I'm not getting emails anymore from threads I've subscribed too. In trying to see if there was a setting I fiddled with, I noticed I was subscribed to 1000 + threads. I deleted those subscriptions and subscribed to a few threads to see if the subscription would work. It does not seem to have any affect...

    Help? Anyone else with this problem?

    Gisa
    "Build it and they will come..."

  2. #2
    Join Date
    Nov 2014
    Location
    Thailand
    Posts
    782
     

    Default

    Check that you are still logged in (top right). Sometimes I've noticed I no longer have access to certain forum facilities, only to discover that I have been mysteriously logged out.

  3. #3
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    14,974
     

    Default

    Probably either going to a spam folder or being deleted by your email provider as junk mail which if you had a thousand odd selected is quite likely!
    Malc


  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Florida
    Posts
    7,182
    Blog Entries
    3
     

    Default

    Hi Gisa,

    How are you doing these days??

    Yeah, like Malc said ... could be the provider cleaning up all of those emails ...

    Yahoo one time automatically deleted a bulk of my emails .... I was upset -- Look at your email settings ... you can create folders, and have that folder to received only trainz emails, etc ... I've been told by other friends that what they have done!

    I am going to assume that all email providers have that feature since I, myself, have not tried it!

    Take care
    Ish

  5. #5
    Join Date
    Nov 2006
    Location
    K-W, Canada
    Posts
    3,046
     

    Default

    Thanks for your replies all.

    Quote Originally Posted by Vostrail View Post
    Check that you are still logged in (top right). Sometimes I've noticed I no longer have access to certain forum facilities, only to discover that I have been mysteriously logged out.
    Yes, I am still logged in. I have also tried deleting all my subscriptions and putting new ones in as well.

    Quote Originally Posted by clam1952 View Post
    Probably either going to a spam folder or being deleted by your email provider as junk mail which if you had a thousand odd selected is quite likely!
    I think I might have clicked on unsubscribe to all emails by accident and tried to stop the request before it seemed to complete. That said, I deleted all my subscriptions, and rejoined a few and still nothing. I check my junk mail regularly and don't see anything there these days. I think I only have 3 subscriptions at the moment.

    Quote Originally Posted by ish6 View Post
    Hi Gisa,

    How are you doing these days??

    Yeah, like Malc said ... could be the provider cleaning up all of those emails ...

    Yahoo one time automatically deleted a bulk of my emails .... I was upset -- Look at your email settings ... you can create folders, and have that folder to received only trainz emails, etc ... I've been told by other friends that what they have done!

    I am going to assume that all email providers have that feature since I, myself, have not tried it!

    Take care
    Ish
    Hey Ish, great to hear from you. Very busy with work and life isn't getting any easier. How about yourself? Hmm, maybe I will try a different email address and see if it goes through there safely?
    "Build it and they will come..."

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Florida
    Posts
    7,182
    Blog Entries
    3
     

    Default

    Quote Originally Posted by gisa View Post

    Hey Ish, great to hear from you. Very busy with work and life isn't getting any easier. How about yourself? Hmm, maybe I will try a different email address and see if it goes through there safely?
    Hey G,

    Life does keep one busy, that's for sure -- find here, thanks -- Back into trainz, creating stuff, updating my desert route which feels like a hundred years, LOL ...

    Good luck with the email thing ....

    Do what I do ... I got the same email name, with different clients, etc

    Take Care now,

    Ish

  7. #7
    Join Date
    Nov 2006
    Location
    K-W, Canada
    Posts
    3,046
     

    Default

    You were right Clam/Ish. I changed my email address and low and behold, I started getting emails again. Look at that!
    One problem down, one more to go...
    Take care and have a great week gents!
    "Build it and they will come..."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •