Weird acceleration issue in realistic mode


Goofy Fictional RR Owner
Hello All.

I was playing a custom-made session for Legacy of the BN II, 4th in the series, today and after coupling up to some grain hoppers at the grain elevator and recoupling to my train, my train suddenly wouldn't move forwards in realistic mode! I put the train into notch 6 (highest throttle setting I could use before I started slipping) and while the trains' wheels were moving the train was going nowhere. Even after setting the train into DCC mode and running up a grade, then while topping it switching to realistic, the train would just do some weird slack action, and slow to a stop on a downhill grade! Not even gravity could make the train move! I pressed "D" to release the air pressure in the brakes, I tried braking, then releasing the brakes, I tried the independent brake, then releasing it, nothing worked! I'm using 2 BN GE C30-7's and a train weight of ~1200 tons. I've never had this problem until I coupled up to the grain hoppers on this exact session. Could someone help me? The session is "Legacy of BN2 Session 4: Wellington Hill to Vernon" and the KUID is <kuid:417385:100840>, its on the DLS.
I'll fire it up later today to see what happens here. What release of '19 are you running?

Also, looking at CM I see there is a later (4 days later) Ver. 1.1 available. (kuid:417385:100928) Description is the same for both.
Using the same build I didn't even get as far as you did the first time. Before I even hit the first stop and uncouple my loco did just as you say. Worked fine in DCC mode but wouldn't budge in cab mode. I was approaching the first stop and going very slow (2-3) when the "lock" occured.

I restarted session and stopped six times before that first stop. Everything worked fine each time. Got to the spot where it "locked" before and all was good. I was able to uncouple, grab the new cars (in the load bay) and couple to main train then take off. I'm going to try tomorrow with SP2 to see what happens.
Ha, tried one more time in 111951 and it worked fine so far. Grabbed and coupled the cars at the grain elevator. Very flaky. I'll try to finish the session this evening. How about you? Did you try it again.