Tracks and Stuff not showing up


New member
A route I downloaded has a bunch of tracks and stuff missing. I have the dependencies, but for some reason they're not showing up in surveyor or driver. Can anyone help?

(Just so people know, the route was made in T:ANE, and the tracks were missing for me in T:ANE, but I'm currently in TS19 SP5)

A few things to check
-a dependency does not only need to be in CM, but also error free
so filter CM on Faulty and repair or re-download
-Check if there are layers turned off
-sometimes route items can be in session layers, then you only see them in the session

maybe we can help more if you mention what route (kuid?)
It would help a lot if you could:-

  1. identify the route
  2. identify the missing assets

<kuid> values would be very useful as well.
Ok so I just reinstalled it and it fixed it. I don't know why, as that didn't fix it back when I tried it in T:ANE. I think since I exported it to a cdp when transferring instead of redownloading it whatever I broke in T:ANE carried over, but it's fixed now.

I'm very confused, but whatever,
Thanks for trying to help.