Limit on first class ticket?

autodctr

Active member
About a month ago, I purchased Tr2022+. Included with that was a first class ticket.......something that I never had before. I downloaded a few things and was amazed at the speed compared to what I had previously. Yesterday, I again downloaded a few items. At first, the speed was great. But suddenly, it dropped to how it used to be.....kinda a little slower than dial-up. Is there a limit to what you can download? I really don't think that I had downloaded much at all.
 
It might also be that your Internet Service Provider (ISP) has a daily or monthly download transfer quota on your account. It is the end of the month and you might have hit the limit enjoying your new FTC. While 200 GB or 500 GB seems like a lot per month it isn't hard to hit that with streaming content and Trainz. When I worked the midnight shift at my ISP job before I retired the boss let me download "stuff" between 2 a.m. and 5 a.m. without restricting the speed. I could grab about 2 TB in that time easily.:hehe:
 
No limit on amount of d-l from provider and my speed is very fast. It was very fast a few weeks ago when I first used it and it was very fast yesterday but then slowed down to 3Mb/sec.
 
I definitely have the FCT......just downloaded a few items and everything was extremely fast. I'll have to try later and see what happens.
 
Common misunderstanding is that if your ISP has a good speed it will work at that speed anywhere. From here in the UK to get to the DLS it passes through around 12 different servers, if one has a problem such as too much traffic or hardware issues, you will may get at best a speed issue at worst a failed connection, not your fault or your ISPs or the server you are downloading from as in N3V, I'd guess though that as there has just been an update the DLS servers may have been getting hammered, more users less speed or Could even be a DNS issue. Changing from your ISPs to Googles DNS or OpenDNS can make big improvements.
Server status graph is here https://www.auran.com/planetauran/FTP_Status_Log.php, first place to check if having DLS issues. Times are in AEST.
 
By my side it's already a lot of years I use the FTC and sometimes happenes to slow down a little bit but it's just a matter of traffic for the moment. An our later everything usually returns normal.
 
I have never had any slowdown issues even when d-ling very big files: files over 10 gig in size. After the slow down the other day, a speed test still showed me at over 480Mb/s.
 
I’m not sure if this helps - if you have a FCT, Have you activated it?
I’ve had a “lifetime FCT” so I’m not sure if I can help further

Colin
 
It was activated. And it was working....extremely fast for maybe the first 7 things that I d-led. In fact, it wasn't even showing the d-l speed.....it was that fast. But then, about 3/4 through a d-l, it slowed way down and was showing 3Mb/s. The first 3/4 of the file d-led in maybe 3 or 4 seconds....the last quarter took over a minute. The next one that I d-led took several minutes....just like before I had a FCT. Today, all is fine so far, but I only d-led a couple items.
 
When I worked the midnight shift at my ISP job before I retired the boss let me download "stuff" between 2 a.m. and 5 a.m. without restricting the speed. I could grab about 2 TB in that time easily.:hehe:

Nice situation! A friend had a T1 line at their business. There were a few times that I was waiting for my friend and they let me use their Internet while waiting. It was fast. :)
 
There is a limit on how fast the files can be installed into CM as they get installed as they are downloaded. I often, with a lot of files, see a delay in downloads waiting for space while an install is going on. An asset may have many dependencies to download as well.
 
More on topic, when I bought 19, it included a FCT that lasted a few weeks or more. Did your purchase include a short-term FCT?
 
As clam1952 suggested, have you visited your MyTrainz page and checked if you have multiple FCTs and which ones are activated? I have two FCTs currently and won't activate the second one until the first one expires.

Is it possible that you may have activated a 30-day FCT that is now expired and have not yet activated your 1 year FCT? I guess that this is a dumb question, but I'm just fishing for reasons that might explain why your FCT isn't working.
 
Last edited:
Back
Top