O
Reaction score
3

Latest activity Postings About

    • O
      OldGI replied to the thread K&L freeware.
      I had to delete and reinstall the offending assets. All is working well. I'm a bit rusty at this after a decade long break. Ah...
    • O
      OldGI replied to the thread K&L freeware.
      Tried all that, no luck. All options.
    • O
      OldGI replied to the thread K&L freeware.
      Got the Corona's mind right. Had to open it and revert. Now I have 2:523:1035:1 bigsteam interior shell. It has several VE65 texture...
    • O
      Hello. I'm looking to build my steam roster so thought about checking out K&L. I figured I would try their freeware stuff first. It...
    • O
      OldGI replied to the thread INRD SD10.
      Got it straightened out. Thanks for your help. The other bunch of locos I bought are all up and good. Thank you
    • O
      OldGI replied to the thread INRD SD10.
      The cab mechanism is installed. I'm missing kuid2:45324:555120:1. Any ideas where to find it? Shows as an unknown asset.
    • O
      OldGI replied to the thread INRD SD10.
      New problem. Installed a few new locomotive, broke a whole bunch more. Calling for kuid 2:45324:90004:8. I'm not sure if it was the BNSF...
    • O
      OldGI replied to the thread INRD SD10.
      My bad the SD10 is missing dependencies. Thank you for the quick reply. I'll get them loaded. Meds got me whacko tonight.
    • O
      OldGI replied to the thread INRD SD10.
    • O
      OldGI replied to the thread INRD SD10.
      INRD SD10 #555 kuid 84593:101658 missing INRD SD10 cab shell kuid 85493:101659. INRD #555 cab shell kuid 84593:101659 missing INRD SD10...
    • O
      OldGI posted the thread INRD SD10 in Jointed Rail.
      I have an issue where this locomotive shows missing dependencies. The locomotive shows it missing the cab shell, the cab shell shows the...
    • O
      Wouldn't it be nice to be able to add more memory to a GPU? John
  • Loading…
  • Loading…
Back
Top