.
Results 1 to 4 of 4

Thread: Fence Now Marked as Track???

  1. #1
    Join Date
    Nov 2007
    Location
    United States of America, Pennsylvania, Murrysville
    Posts
    3,525
     

    Default Fence Now Marked as Track???

    Areas fenced with a specific fence type are no longer considered fenced by TS2012. The Object Spline tool does not recognize them. They are marked with parallel dashed white lines and are only selectable with the Tracks tool. It seems that a particular fence type has been changed from a spline to a track. I suspect that the fence is Lefarge Fence S, a mesh fencing which is useable as a normal spline.. The route is Evansville/Checkrail.
    Dick near Pittsburgh, Pa. i5-2500K 4.3ghz, 8gb memory, GTX1060 4gb video card

  2. #2
    Join Date
    Nov 2006
    Location
    Sweetwater, TN, USA
    Posts
    5,477
    Blog Entries
    2
     

    Default

    that means the spline asset is not found. you must be missing the asset. that is the only way for trainz to tell what kind of spline it is, otherwise it gets replaced with a dashed track spline - makes them easier to see.

  3. #3
    Join Date
    Nov 2007
    Location
    United States of America, Pennsylvania, Murrysville
    Posts
    3,525
     

    Default

    Right, that one is well known. However, in this case the spline has become a track spline instead of an object spline. Thus I have no idea what it was in its former life. The route shows no errors in the Content Manager 3.6. My untouched backup shows Lefarge chain link fence that is missing in the working copy. Since the route now believes the spline is a track there is no way to just get the missing asset plus the asset does exist ok in the Content Manager. Guess I will delete the missing spline/track and put up new fencing.
    Dick near Pittsburgh, Pa. i5-2500K 4.3ghz, 8gb memory, GTX1060 4gb video card

  4. #4
    Join Date
    Nov 2006
    Location
    Upper Yarra Valley
    Posts
    6,746
     

    Default

    Hi Dick - although I use TS10 to build routes they get tested in TS12, so I am assuming the mix-up is a recent 'update'. I will check it out tonight, I'm pretending to be at work atm....

    EDIT: Not thinking! The same fence is used in EVWR2 which is just going into testing, and it's deffinitely still a fence and no asset in the route shows an update availble.

    It is possible that the fence in question is a legacy built-in which was moved to the DLS for TS12 users. TS12 can be downright bad at actually finding and downloading those assets. Either drag the route repeatedly into the download window - or much better - right click the route > Show dependencies > show in main list and very carefully scroll down looking for anything marked DLS. I have known CM in TS12 show no missing dependencies in the summary pop-up with 1/2 a dozen assets still not downloaded...
    Last edited by Dermmy; March 7th, 2013 at 07:36 PM.
    checkrail.com...freeware routes for Trainz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •