.
Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: no content on dls

  1. #1
    Join Date
    Feb 2007
    Location
    , Northampton
    Posts
    67
    Blog Entries
    1
     

    Default no content on dls

    since 13 sept. i have had no content on the dls before the 12 sept. I am having no problems, does anyone have any idea why.

  2. #2
    Join Date
    Nov 2006
    Location
    "Chicago Area"
    Posts
    15,179
    Blog Entries
    18
     

    Default

    There are several threads about this already, these things happen from time to time.

  3. #3
    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    1,867
     

    Default

    Likewise. I know new content is available - I can see it on the black pages, but not only can I not find any new content on the CM but some of the authors are missing as well. For example Itareus - whom I know has release in the last day or two but I can not find this or any items related to his name. But they are present on the black pages.

  4. #4
    Join Date
    Feb 2007
    Location
    , Northampton
    Posts
    67
    Blog Entries
    1
     

    Default

    i was wondering if it was just the uk?

  5. #5
    Join Date
    Nov 2006
    Location
    United Kingdom, Cambridgeshire
    Posts
    3,670
     

    Default

    Quote Originally Posted by puffer1 View Post
    i was wondering if it was just the uk?
    I think it's affecting people in the US and AUS also judging by the posts I've seen - although more UK people have posted than from anywhere else which is unusual, makes me wonder if there is a time factor involved - seems unlikely but ? The Auran/N3V admin is in Brisbane AUS but I believe the servers are in the US.

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    26,327
     

    Default

    Quote Originally Posted by itareus View Post
    I think it's affecting people in the US and AUS also judging by the posts I've seen - although more UK people have posted than from anywhere else which is unusual, makes me wonder if there is a time factor involved - seems unlikely but ? The Auran/N3V admin is in Brisbane AUS but I believe the servers are in the US.
    You are correct. We are out of commission to for downloads from that period as well.

    I've seen this before. The database is out of sync from when the DLS was off the air. Once the files are available again, the content will come alive and we'll be able to download through Content Manager.

    John
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  7. #7
    Join Date
    Feb 2007
    Location
    , Northampton
    Posts
    67
    Blog Entries
    1
     

    Default

    Thanks for your advice

  8. #8
    Join Date
    Nov 2006
    Location
    United States of America, Washington, Lacey
    Posts
    81
     

    Default

    Has there been any official statement as to what the problem is or may be?

  9. #9
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,575
     

    Default

    Not really just advised to run an EDR which a couple of us did and it didn't change anything, in fact in my case it made the problem worse, I did it on a spare copy so as not to screw up my main install. Back on the main copy I searched in CM for Location = Unknown and the missing ones come up with the exception of 13th and 14th.
    Subsequently my main install has updated to 15th, 16th and 17th but 12th which was there has vanished, they can again be found by an unknown location search though and still zero for 13th and 14th. I have a feeling there are no 13th or 14th downloads anyway. Personally, I don't download much other than updates, so it's not a major disaster but I can imagine is is for some.
    Malc


  10. #10
    Join Date
    Feb 2007
    Location
    , Northampton
    Posts
    67
    Blog Entries
    1
     

    Default

    I find this very strange I am unable to see any content on my main computer, but all the dates from the 15th show on my laptop 2010 there Don't appear to be any content on the 13th and 14th there must be a file corrupt I have checked but I am unable to see any problems.

  11. #11
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    26,327
     

    Default

    Quote Originally Posted by clam1952 View Post
    Not really just advised to run an EDR which a couple of us did and it didn't change anything, in fact in my case it made the problem worse, I did it on a spare copy so as not to screw up my main install. Back on the main copy I searched in CM for Location = Unknown and the missing ones come up with the exception of 13th and 14th.
    Subsequently my main install has updated to 15th, 16th and 17th but 12th which was there has vanished, they can again be found by an unknown location search though and still zero for 13th and 14th. I have a feeling there are no 13th or 14th downloads anyway. Personally, I don't download much other than updates, so it's not a major disaster but I can imagine is is for some.
    Malc,

    There is definitely stuff to download from these dates. It is up on the DLS black pages, but if you try download it comes up as unknown location and is unavailable. I didn't bother to do an EDR for fear of ruining what I've got installed already.

    John
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  12. #12
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    15,575
     

    Default

    Well the Black pages are not going to be affected by a problem on our PC's as you don't even need Trainz running to download, that excludes us having the problem.
    Malc


  13. #13
    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    1,867
     

    Default

    Quote Originally Posted by clam1952 View Post
    Well the Black pages are not going to be affected by a problem on our PC's as you don't even need Trainz running to download, that excludes us having the problem.
    Lol - I think there are to many of us with this issue for it to be us

  14. #14
    Join Date
    Jan 2007
    Location
    United States of America, Wa, Quincy
    Posts
    541
     

    Default

    Yup, it is strange how the DLS is out of sync with the CM. I wonder if they will ever fix it?

  15. #15
    Join Date
    Feb 2007
    Location
    , Northampton
    Posts
    67
    Blog Entries
    1
     

    Default

    I still don't understand why I can download the content on my laptop but not on my main computer laptop is wifi main computer is lan all from the same network according to my laptop there wasn't any content on the 13/14 sept.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •