.
Page 7 of 7 FirstFirst ... 567
Results 91 to 104 of 104

Thread: New Tutorial Site Page - Can I patch my version? (TS2009/TS2010/TS12)

  1. #91
    Join Date
    Jun 2010
    Location
    United States of America, Alabama, Daphne
    Posts
    564
    Blog Entries
    1
     

    Default

    Quote Originally Posted by wva-usa View Post
    Well, good luck with that. I experienced similar problems trying to patch a fresh install of TS12 -- spend two days trying and never could get it to patch beyond 49922.
    I tried to run the 58414 to 61388 patch again today...and...it worked! WTF? Only difference I know of is that I closed Trainz and just went straight to MyTrainz site and ran the patch. Hope you can get yours straightened out.

    BTW, where in WV are you? I lived in Parkersburg '77 to '84.
    Connel
    iBuyPower Intel i3 3220 @ 3.3Ghz; 8gigs DDR3; Nvidia GTX 660; Windows 10



  2. #92
    Join Date
    Nov 2006
    Location
    United States of America, West Virginia, Podunk
    Posts
    897
    Blog Entries
    1
     

    Default

    Quote Originally Posted by ccowan2126 View Post
    I tried to run the 58414 to 61388 patch again today...and...it worked! WTF? Only difference I know of is that I closed Trainz and just went straight to MyTrainz site and ran the patch. Hope you can get yours straightened out.

    BTW, where in WV are you? I lived in Parkersburg '77 to '84.
    Glad you got your install to work!

    I'm down in the southern end of W.Va., near Beckley, in the highlands above the New River Gorge. I always liked Parkersburg -- when I was working in Charleston I used to get up to Parkersburg a good bit.

    Visit my website: SteamSoundz.com, my blog: WV Railroads @ Blogger, and my YouTube channel

  3. #93

    Default

    Many Thank's,ut i dont understand,i have train simulator deluxe 2012 v6.2c,so how to update it?many many build numbers,and fix...........i'm not computer,i'm just a human.i type in google bar:train simulator deluxe 2012 site officiel,i see Train Simulator 2015 in the first link,so how can i know informations about TS 2012?.but thank's for your work member "shaneturner12"


  4. #94

    Default

    it's ok,i found one for TS2012,but can found patch to update v6.2c to an other version,but if some ne are have TS2012,this is the link of site:
    http://www.justtrains.net/railworks-compatibility

  5. #95
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    30,798
    Blog Entries
    22
     

    Default

    Quote Originally Posted by umanbooks View Post
    it's ok,i found one for TS2012,but can found patch to update v6.2c to an other version,but if some ne are have TS2012,this is the link of site:
    http://www.justtrains.net/railworks-compatibility
    TS2012 and TS2015 are nothing to do with Trainz unfortunately so the patches given on this site will not work for your version. However, the link you posted should sort you out.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  6. #96
    Join Date
    Nov 2006
    Location
    United States of America, CALIFORNIA, LOS ANGELES
    Posts
    3,995
     

    Default DX09C Install Utility

    Hi Shane.
    I need to install the DX09C .dll file. JCitron directed me to your Utilities page but I am not finding the utility.
    Can you get me there?
    Thanks,
    Mick Berg.

  7. #97
    Join Date
    Nov 2006
    Location
    United States of America, Florida
    Posts
    141
     

    Default

    Quote Originally Posted by Mick_Berg View Post
    Hi Shane.
    I need to install the DX09C .dll file. JCitron directed me to your Utilities page but I am not finding the utility.
    Can you get me there?
    Thanks,
    Mick Berg.
    here we go! http://forums.auran.com/trainz/showthread.php?120000-TS12

    John

    AMD Phenom II X6 1090T Black Edition 3.2GHz
    , MSI 870A-G54, AMD Radeon RX480 4GB ,G-Skill RipJaw 8GB RAM, 1TB SS Evo 850 SSD

  8. #98
    Join Date
    Dec 2011
    Location
    United States of America, New York, The Island of Long
    Posts
    306
    Blog Entries
    2
     

    Default

    Hello Shane,

    Can you be doing anything for us Mac users? I've been looking and asking on the Mac Forum but nothing that was suggested to me worked. I had originally asked how I could update my game every. Every time I activate the game I would get this window: "An update for T:ANE is available from the N3V Games website. Would you like to install it now?"

    I chose to do so, many times, but it just seemed to stall on my screen without anything happening. The good folks at the Mac Forum gave me many suggestions, none of which helped.

    In desperation, I deleted that version and eventually purchased what I thought was the latest version for Mac, "Trainz A New Era" and started building my route from scratch. Later on, I went through some of my computer's back up discs. (I am a firm believer in backing up my system onto several separate discs) I located a copy of an older version.

    Now, my question is, is there anyway to merge the two versions or at least transfer or copy over certain sections? The older version is Build 80413 and the latest one is Build 82867.

    I would appreciate any help that you can offer.

    Thank you.

    RSKraus

  9. #99
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    30,798
    Blog Entries
    22
     

    Default

    The issue you mention regarding the Mac version in terms of patching is well known - the online patcher at http://dl1.n3vgames.com/Patch/TANE/P...atcher-Mac.zip is what you mean.

    As for transferring, I'm not too good on that front for Mac versions as I haven't got a Mac.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  10. #100

    Default Trainz 2009 Giveaway

    Quote Originally Posted by shaneturner12 View Post
    Moderators - if this is in the wrong place, please put it in the right place.

    Hi Trainzers,

    Welcome to the latest page on my tutorial site that deals with patches.

    The patches cover TS2009, TS2010, TS12 and the four route-related N3V DLCs.

    It's called 'Can I patch my version?', and is called that for a reason. Basically, it's an index of which versions I know have patches available, and where on my tutorial site the relevant patch link is.

    The page contains the build numbers that I know the patching details for. If your build is not showing, and you know of a patch for it, let me know.

    This is available at http://trainz.shaneturner.co.uk/tuto...tch-my-version

    Feedback, as always, is appreciated. Please let me know either via this thread, or via PM if it is sensitive.

    Shane

    EDIT: If you are unsure how to install a patch, see my guide at http://forums.auran.com/trainz/showt...S2010-and-TS12.

    NOTE: If you are using Windows XP, you must be running Service Pack 3 in order to install patches. Also, certain patches require DirectX 9 August 2009 or later before they will install.

    EDIT EDIT: At this point in time, I have not got a link to TS12 SP1 Hotfix 2 on my tutorial site. However, this can be downloaded from the Auran Announcements forum.


    Can someone help? I have registered but can find no link to download this free product. I get this on the site; "Click Newsletters to register for and download the Trainz 2009 free offer".

  11. #101
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    5,845
    Blog Entries
    3
     

    Default

    Your post did not reveal which version of Trainz you have registered for.

    If it is TANE then click the MyTrainz link at the top of this page and select Download T:ANE from the bottom of the list that will appear on the left hand side.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  12. #102
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    30,798
    Blog Entries
    22
     

    Default

    I can see what's happened there - the link to download it is on the page straight after subscribing to the newsletters.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  13. #103
    Join Date
    Nov 2006
    Location
    United States of America
    Posts
    2
     

    Default

    I am trying to patch TS2009 from 40040 to 41844 and get a message that I must have DirectX 9. I am running Windows 7 Professional 64-bit with DirectX 11. Is there any work around to get the patch to install? I need to do this to patch from 41844 to 44653 which is SP4.

  14. #104
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    2,048
     

    Default

    You have to install DirectX9. See Shaneturner12's instructions.

    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •