.
Results 1 to 5 of 5

Thread: Bogies for Baldwin Locomotives

  1. #1
    Join Date
    Dec 2008
    Location
    United States of America, PA, York
    Posts
    3
     

    Default Bogies for Baldwin Locomotives

    There are 4 bogies that are missing the engine_black.texture and with that missing the locomotives are invisible in TS12. The bogies are:
    blw_md440_b2
    blw_con_b2
    blw_tw_b2
    blw_dec_b2
    Anyone that can provide any help would be greatly appreciated.
    Bugs Bunny for driver character of the year !

  2. #2
    Join Date
    Jul 2010
    Location
    United States of America
    Posts
    1,614
     

    Default

    Quote Originally Posted by nkpberkshire View Post
    There are 4 bogies that are missing the engine_black.texture and with that missing the locomotives are invisible in TS12. The bogies are:
    blw_md440_b2
    blw_con_b2
    blw_tw_b2
    blw_dec_b2
    Anyone that can provide any help would be greatly appreciated.

    did you try updating the trainz build if below 2.7 it might have problems. I have found sometimes putting it through the pm to im even if already in im and it would find it and fix it sometimes. Hopefully more people will have more ideas for you.

    The trainz build side of Beattie

  3. #3
    Join Date
    Jun 2010
    Location
    United States of America, Missouri, St. Louis
    Posts
    826
     

    Default

    Try copying it from blw dec b2,<kuid2:96914:504872:1>. It's also one of bdaneal's, so it should be the same.

    Sorry, that's on your list too and I missed it. My version has the engine_black texture, but I'm still on 2010. Maybe you could try copying the texture from the 2010 asset over to 12.
    Last edited by Ricke82; April 30th, 2011 at 06:25 PM.
    Rick

    "It's never too late to have a happy childhood." - Tom Robbins

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Washington, Tacoma
    Posts
    5,786
     

    Default

    If you can't find one, open Windows Paint and make a 16x16 or 32x32 pixel square and fill it black. Save as engine_black.jpg then use Notepad to create engine_black.texture,txt and put in these lines:
    Primary=engine_black.jpg
    Tile=st
    Open the faulty kuid and put these 2 files in the body folder. Then save and commit.

    Bob Weber
    Last edited by rweber95; May 3rd, 2011 at 03:52 AM. Reason: Correct typo

  5. #5
    Join Date
    Jul 2015
    Location
    United States of America, Arkansas, Jonesboro
    Posts
    5
     

    Default

    it is not working I tried everything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •