.
Page 292 of 301 FirstFirst ... 192242282290291292293294 ... LastLast
Results 4,366 to 4,380 of 4505

Thread: Japan

  1. #4366
    Join Date
    Nov 2006
    Location
    Wales, Swansea, Swansea
    Posts
    137

    Default

    Extraordinary work PAGroove. Looks fantastic as always

  2. #4367
    Join Date
    Nov 2006
    Location
    Wales, Swansea, Swansea
    Posts
    137

    Default

    Quote Originally Posted by Isaacg View Post
    I can confirm, I am having the same issue as edo. Both L0 and MLX01 trainsets appear perfectly fine in surveyor, but when going into driver the train isn't there. The camera is also unmoveable, can't zoom in or out, nor rotate. I haven't figured out what's causing this to happen. There don't appear to be any errors in CM either.
    Just tested myself and got the same results with both the MLX and the L0 Linear train. Not only that, it also messed up another train in my session by having them on the map (although impossible to tell if the two cases are related) but the camera pointed to where I found the derailed train when I tried to control the Linear train

    EDIT: Just had a look at the glitch and it had actually duplicated another train in exactly the same spot as the original so that is quite an anomaly if they are tied in together.

  3. #4368
    Join Date
    Apr 2007
    Location
    Netherlands
    Posts
    1,005
    Blog Entries
    4

    Default

    Quote Originally Posted by Prince271088 View Post
    Just tested myself and got the same results with both the MLX and the L0 Linear train. Not only that, it also messed up another train in my session by having them on the map (although impossible to tell if the two cases are related) but the camera pointed to where I found the derailed train when I tried to control the Linear train

    EDIT: Just had a look at the glitch and it had actually duplicated another train in exactly the same spot as the original so that is quite an anomaly if they are tied in together.
    Very weird. I can't look into it as I do not yet have TRS 2019. Too busy building my new route as you can see and then after that I do a TRS 2019 conversion.

    But the only thing I can advise (until Hirochi comes along) is look into the files if there are differences in materials/config file etc...
    Is this only happening to his Maglev or also older trains?

  4. #4369
    Join Date
    Apr 2007
    Location
    Netherlands
    Posts
    1,005
    Blog Entries
    4

    Default

    Quote Originally Posted by Prince271088 View Post
    Extraordinary work PAGroove. Looks fantastic as always
    Thank you. Hopefully I can release a Beta before Summer. But I have some 30 km still to go. And it took a year to build the last 30 km. So ...

  5. #4370
    Join Date
    Nov 2006
    Location
    Wales, Swansea, Swansea
    Posts
    137

    Default

    Quote Originally Posted by pagroove View Post
    Thank you. Hopefully I can release a Beta before Summer. But I have some 30 km still to go. And it took a year to build the last 30 km. So ...
    Good things take time haha! It's better to spend a year on it and nail it, as opposed to skipping bits and pieces then releasing something you're not totally satisfied with.

  6. #4371
    Join Date
    Apr 2007
    Location
    Netherlands
    Posts
    1,005
    Blog Entries
    4

    Default

    Quote Originally Posted by Prince271088 View Post
    Good things take time haha! It's better to spend a year on it and nail it, as opposed to skipping bits and pieces then releasing something you're not totally satisfied with.
    Yes indeed. I don't like releasing unfinished things.

    Superbonus.
    Icarus Shinkansen crosses river just North of Hirioka:

    [IMG]TANE_2019_02_05_23_36_13_688 by pagroove, on Flickr[/IMG]

  7. #4372
    Join Date
    Jun 2009
    Location
    Japan, OSAKA
    Posts
    208
    Blog Entries
    1

    Default

    My PC was repaired finally.
    Please check a TS19 setting.


  8. #4373

    Default

    haven't posted something earlier

    so here you go




    Last edited by kurotrick; February 8th, 2019 at 11:13 PM.

  9. #4374

    Default

    Nice pics guys!! I've been out of the trainz scene for awhile. Nice to see you guys still plugging away at it.

  10. #4375
    Join Date
    Apr 2007
    Location
    Netherlands
    Posts
    1,005
    Blog Entries
    4

    Default

    Very nice pics Kuro-san .
    @ Railshuttle good to see you stopping by.

  11. #4376
    Join Date
    Mar 2017
    Location
    United States of America, TX, garland
    Posts
    210

    Default

    Nice Pics kuro. May i ask where can i get the Shinkansen bridge in the second picture? Thanks.

  12. #4377
    Join Date
    Mar 2017
    Location
    United States of America, TX, garland
    Posts
    210

    Default

    Nice pic kuro. May is ask where can i get the Shinkansen bridge on the 2nd pic?
    Thanks. (Apologies for double post)

  13. #4378
    Join Date
    Nov 2006
    Location
    Australia, Victoria, Traralgon
    Posts
    1,769

    Default

    Love that steam shot Kuro

    Tom
    Acer Predator Helios 300 16gb ram, GTX1060 graphics on windows home 10
    TANE build 90945 TRS19 build 98592

  14. #4379

    Default

    Hi guys, long time no post.

    JR Hokkaido





    JR East



    Tokyo Metro 05 - Indonesian (KCI) Livery




  15. #4380
    Join Date
    Mar 2012
    Location
    Italy, Lombardia, Lodi
    Posts
    168

    Default

    Quote Originally Posted by Rizky_Adiputra View Post
    Hi guys, long time no post.

    JR Hokkaido


    A KiHa 283 seires! Nice work!

    Does it have a tilting script?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •