.
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: 'blw con b2' by steammachine

  1. #16

    Default

    Thanks Bob

    I've been working all day trying to get Bdaneal's locos working. I too, like his locomotives and find that TS09 has broken most of his and Prowlers. Your fix will get some of them working for me.

    glen

  2. #17
    Join Date
    Nov 2007
    Location
    United States of America, Maine
    Posts
    137
     

    Default

    I'm having difficulties getting bdaneal's 2-10-0s to work in TRS09, the problem seemed to be related to the "blw con b2" file. I followed the a fore mentioned procedure and it was still showing an error concerning the "blw con b2" file. I repeated the procedure a second time and now the problem seems to lie with "env_metal.bmp" file. I would appreciate any sugestions.

  3. #18
    Join Date
    Apr 2018
    Location
    United States of America
    Posts
    7
     

    Exclamation Help

    Quote Originally Posted by Mr_D View Post
    RPearson, thanks for the tip. Took only a few minutes. I had tried making a bmp file and it didn't work but when I went back and tried your method I discovered I had misnamed the texture file failing to add .texture. Now all of the Baldwins are running and that is very nice. Appreciate your willingness to help out.
    Well, I have a problem...

    So, unfortunately I can't do that and I can't find these two files. I use Windows 10. Can you find the problem?

    -DH

  4. #19
    Join Date
    Nov 2006
    Location
    United States of America, Ohio
    Posts
    4,073
     

    Default

    This is a 10-year-old thread and not likely to produce any results.
    Name: Bill (USN, Retired) Into computers over 55 years
    User ID: 202442
    Trainzer since: 2003
    Currently using: T:ANE (SP4)

  5. #20
    Join Date
    Nov 2006
    Location
    United States of America, South Jersey
    Posts
    1,922
    Blog Entries
    1
     

    Default

    So what's the problem? You have to be more specific we aren't mind readers here. Win10 shouldn't make a difference in fixing the "blw con b2"

    Bob Pearson
    TRAINZ-UTC-TRS04-TRS06-TC1&2-TC3-TS09-TS10-TS12-TANE(TEG)-TMR17-TS19
    Member since 6-14-2002

  6. #21
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    7,571
     

    Default

    Quote Originally Posted by HiBaller View Post
    This is a 10-year-old thread and not likely to produce any results.
    I'm always glad to help getting Ben's locomotives on the rails.

    As Bob said we need more info. Typically the problems with bdaneal's locos center on missing textures and you can usually find the missing textures in other bdneal locomotives. It takes a little opening and reverting several files using the Content Manager before you find them but it is worth the effort.
    The United State's Health Care System ranks 37th in the world just behind Costa Rica.

  7. #22
    Join Date
    Nov 2006
    Location
    United States of America, South Jersey
    Posts
    1,922
    Blog Entries
    1
     

    Default

    Updated and fixed versions of a few of Ben's locos are available on the DLS. One version on the dls of his 2-8-0H uses the built-in <kuid:-25:622> invisible bogey as a replacement for the invisible <kuid:96914:504862> blw con b2 bogey.

    A simple edit of the loco's config should fix the problem. Just replace <kuid:96914:504862> with <kuid:-25:622> in the bogey tag and kuid container and that should do it.

    However I'd suggest you dl either of the 2 updates of his 2-8-0H that are on the DLS. There are a number of other changes to the loco's config that will bring it up to at least TS12 standards and you can look at what was done with either of these:
    <kuid2:69871:3444:1> Loco Baldwin medium 2-8-0H
    <kuid:96914:4862> Baldwin medium 2-8-0H

    You might want to do a forum search for some posts by Phil Skene (philskene) about updates he made to many of Ben's locos. He provided links to packages containing his updates:
    Maybe here

    Only problem with Phil's packaged work is that it is not on the DLS and that makes it harder for anyone making sessions who wants an easy path to dl the locos used in them. You might quibble about his choice of cabs, esounds, whistles and especs but at least he made the effort and a great one it was. Most of the grunt work has been done for you now. Just customize them to suit your own tastes with a few easy config edits. If you can use a paint program like or with capabilities similar to gimp they're reskinner's treasure chest of steam locos.

    Bob Pearson
    Last edited by RPearson; December 25th, 2019 at 11:46 AM. Reason: Typos what typos the whole thing was wrong.
    TRAINZ-UTC-TRS04-TRS06-TC1&2-TC3-TS09-TS10-TS12-TANE(TEG)-TMR17-TS19
    Member since 6-14-2002

  8. #23
    Join Date
    Jan 2011
    Location
    United States of America, Nebraska, Lincoln
    Posts
    652
     

    Default

    My Simple Solution to this problem. what is missing is the engine black texture file Step 1 Download the Docksider Invisable bogie Kuid:96914:50981:1 from the DLS, Install it to trainz . Sept 2 I Usually Clone it then open the File blw con b2. copy the engine black texture and texture text files form the Docksider invisable bogie and paste then into the blw con b2. Step 3 commit the blw con b2 file and delete the Docksider Invisable bogie copy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •