.
Page 2543 of 2856 FirstFirst ... 1543204324432493253325412542254325442545255325932643 ... LastLast
Results 38,131 to 38,145 of 42834

Thread: USA Pics

  1. #38131

    Default







    Greetings!

    barti_1

  2. #38132
    Join Date
    Nov 2006
    Location
    United States of America
    Posts
    793
     

    Default

    A good, busy one Barti
    Aging gets better the more you forget.

  3. #38133
    Join Date
    Dec 2007
    Location
    United States of America, PA
    Posts
    168
     

    Default


    ~Andrew

  4. #38134

    Default

    Hi Gary! Thank you for the compliment. .





    Greetings!

    barti_1

  5. #38135
    Join Date
    Nov 2006
    Location
    United States of America, Arkansas, Jonesboro
    Posts
    6,972
     

    Default


  6. #38136
    Join Date
    Mar 2008
    Location
    Lost
    Posts
    1,677
    Blog Entries
    4
     

    Default

    I fired up my PC yesterday to see how long I could get it to work before it crashed due to a bad motherboard. During this time I decided to run some Trains. Here are a couple pics from that run. Oh, and it never crashed. This thing cant figure out if it wants to be broken or not.

    Late last week, a special movement came down the BNSF transcon involving a Metrolink F125 going to LA. I decided to recreate this in Trainz, using Dave's Charger, since an F125 does not yet exist.



    That thing can haul, Dave! I got 0-60 in about 20 seconds, while the GEVO up front was grinding along.
    ------------------------------------------------------------------------
    That GP60... Nice work Andrew!

    Matt
    Last edited by epa; February 20th, 2017 at 10:45 AM.
    Intel Core i7-7700K 4.20 GHz
    PNY GTX 1070 8GB Overclocked GPU
    16 GB DDR4 RAM
    275 GB SSD + 1 TB HDD + 500 GB HDD

  7. #38137
    Join Date
    May 2007
    Location
    Las Vegas, NV
    Posts
    2,024
    Blog Entries
    24
     

    Default

    I'm supper curious as to what lighting settings everyone is using to get these great shots.

  8. #38138
    Join Date
    Mar 2008
    Location
    Lost
    Posts
    1,677
    Blog Entries
    4
     

    Default

    I have everything in the settings set to "Ultra", except for shadows, which are only set to "high". All I did in the route was mess with the environment settings, where I made ambient light a litter darker (deeper shadows), and added a little yellow-orange to the morning and evening lighting. By default, the sun color is set to a blinding white. I changed it to more of an oragish/yellow color. Just mess with it, you can get some pretty amazing results. My last post was set around 7-8:00 AM, here's a midday shot.



    Matt
    Last edited by epa; February 20th, 2017 at 01:14 PM. Reason: Wrong pic!
    Intel Core i7-7700K 4.20 GHz
    PNY GTX 1070 8GB Overclocked GPU
    16 GB DDR4 RAM
    275 GB SSD + 1 TB HDD + 500 GB HDD

  9. #38139

  10. #38140

    Default



  11. #38141
    Join Date
    Dec 2006
    Location
    United States of America, GA, Grovetown
    Posts
    1,128
     

    Default

    @jacksonbarno is that one of cloakedghosts autopart boxcars and what is that for unit behind the f7
    Lead, Follow, Or get the **** out of the way -​Hugh "Polar Bear" Rowland
    My website: https://sites.google.com/site/gwinsplace/

  12. #38142
    Join Date
    Sep 2011
    Location
    United States of America
    Posts
    313
     

    Default

    Where is that AC4400 from?

  13. #38143

    Default

    Quote Originally Posted by cvffan113 View Post
    Where is that AC4400 from?
    You need to note who you're replying to, as you don't want to be vague. Assuming you're talking to me, it came from JointedRail.

  14. #38144
    Join Date
    Nov 2007
    Location
    United States of America, Washington, Kelso
    Posts
    1,056
     

    Default

    Quote Originally Posted by cvffan113 View Post
    Where is that AC4400 from?
    It's not a AC4400CW it is an AC6000CW

  15. #38145
    Join Date
    Nov 2006
    Location
    United States of America, Wisconsin
    Posts
    1,426
     

    Default

    T01 gets a late start out of Bangor on a muggy June morning. They're seen here pounding over Crows Nest Road, slowly picking up speed after the climb out of the Penobscot River valley.

    Last edited by 007007; February 20th, 2017 at 10:41 PM.
    Where has my forum gone? It was here just like two seconds ago...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •