.
Results 1 to 4 of 4

Thread: Trainz 2009 missing dependencies

  1. #1
    Join Date
    Sep 2014
    Location
    United States of America, WA, Seattle
    Posts
    13
     

    Default Trainz 2009 missing dependencies

    I still have the free version of Trainz 2009 I downloaded from 2018, and after I tried to download a Shinkansen that could be compatible with games early as Trainz 2006, I deleted it after it was having trouble downloading and now the "electric" sound file is faulty. As a result, all electric engines/maglev engines using the "electric" sound are unusable. Does anyone know how to fix this?

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Alabama, Birmingham
    Posts
    4,422
     

    Default

    Delete the faulty version. It is likely obsoleting the good one.

  3. #3
    Join Date
    Sep 2014
    Location
    United States of America, WA, Seattle
    Posts
    13
     

    Default

    I did, and then redownloaded it from the download station. Gave me an unknown content error.

  4. #4
    Join Date
    Sep 2014
    Location
    United States of America, WA, Seattle
    Posts
    13
     

    Default Got it!

    Nevermind, it's back up and running.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •