.
Page 3 of 3 FirstFirst 123
Results 31 to 35 of 35

Thread: American Intermodal Cranes Not Working For Trainz 2019

  1. #31
    Join Date
    Sep 2018
    Location
    United States of America, Connecticut, Manchester
    Posts
    60
     

    Default

    Do I have to have the facility present for everything to work?

  2. #32
    Join Date
    Nov 2006
    Location
    United States of America, Washington State
    Posts
    1,185
     

    Default

    No, just the ramps, and blue loading arrows. If you put the crane in the route layer try and place your well cars in route layer also and run a quick drive from route layer and see if that works.
    TRS19 Platinum Build 117009
    Trainz 2022 Plus Build 119450
    Firefighterdan

  3. #33
    Join Date
    Sep 2018
    Location
    United States of America, Connecticut, Manchester
    Posts
    60
     

    Default

    Okay I will try that.

  4. #34
    Join Date
    Sep 2018
    Location
    United States of America, Connecticut, Manchester
    Posts
    60
     

    Default

    It's working now. Thanks for the help.

  5. #35
    Join Date
    Nov 2006
    Location
    United States of America, Washington State
    Posts
    1,185
     

    Default

    That is great!
    TRS19 Platinum Build 117009
    Trainz 2022 Plus Build 119450
    Firefighterdan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •