.
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 55

Thread: Trainz Plus Beta update - PC# 119122 PC Steam #119118 Mac #119117 Mac Steam #119109

  1. #16
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    2,673
     

    Default

    it shows that the track does not follow the roadbed...
    - - . -

  2. #17
    Join Date
    Nov 2008
    Location
    United Kingdom
    Posts
    18,190
     

    Default

    Quote Originally Posted by 1611mac View Post
    it shows that the track does not follow the roadbed...

    OK got it now!
    Malc


  3. #18
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,856
     

    Default

    The track is "out of ballast", twisted and partially beneath the landscape.

  4. #19
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    32,533
     

    Default

    I can confirm the same bug.

    But that same bug is in Build 117669 as well, so this isn't a new issue but needs to be fixed anyway.

    There are many other places too that aren't right and there are other issues which we're reported ages ago including broken road bridges located across the river from Thurmond.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    Trainz-PLUS: 117669

  5. #20

    Default

    C&O Hinton Division DLC route problem at Mt Hope.

    It looks like the problem is caused by the updated version of Mt Hope Depo
    <kuid2:453099:100953:1> and the way Trainz rotates this asset. (or the asset itself)

    I downloaded the C&O Hinton route into Trainz+ Build 119122 with a new build folder just for that route. Everything was fine, the track was where it was supposed to be.

    I then updated all the assets that were Out Of Date. When opening the route after the update I saw the same problem reported by HPL where the MT Hope Depo is rotated 90 degrees. The track had moved between the Depo and the next spline points to compensate for this rotation.

    To test a theory that the Depo was the problem I deleted <kuid2:453099:100953:1> reverting to the Packaged version <kuid:453099:100953>. After a database repair to make sure the updated version was completely gone the Mt Hope Depo has returned to its original rotation and the tracks are back where they should be.

    I have been able to preproduce the same results in TRS19 build 117009 and Trainz+ 117669 by installing and removing <kuid2:453099:100953:1> so it appears this problem has been there for a while or something changed in the version of <kuid2:453099:100953:1> stored on the DLS

    I had not noticed this until HPL pointed it out in his post because, I don't usually update assets unless never versions are required by new DLS routes and I haven't player C&O for a long time, I tend to keep it installed for the dependencies required by other routes on the DLS.

    I hope this information helps.

    Bill
    Last edited by K_181; September 24th, 2022 at 12:28 AM. Reason: Forgot something in original post

  6. #21
    Join Date
    Nov 2006
    Location
    United States
    Posts
    277
     

    Default

    Quote Originally Posted by G.M. View Post
    TY Laurence update was fast


    Not sure what spline issues were actually repaired
    it works smooth, but we are far off from an actual new product


    Known Issues here: (sad if n3v knows only 2)

    - No key new feature that is not in TRS19 (no unique selling point)
    Ummm what are talking about here? This the beta test thread for the plus version. Compressed route, S2.0, Windows sound improvements are a few to come to mind.
    Trainz 2022 on Ventura. M1 Macs
    T Driver 3 iPhone SE2 iOS16

  7. #22
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    1,508
     

    Default

    If we look at 26 April 2019, release of TRS19 build 100240 and
    we look at today TRS22, how much actual change is there? (in 3.5 years)
    I know there is a lot in the works, great stuff even
    but the current release does not give me unique FINISHED new things
    actually, I lost more features than I gained


    https://forums.auran.com/trainz/show...-Letter-to-N3V
    https://forums.auran.com/trainz/show...lopment-halted


    I know it is different for everyone, but a beta thread should not be full of "ohh its fine"
    please really test and let's work together to make it good.
    If the ignore the customer/beta testers continues, we repeat "Fury"
    we all want Trainz to stay and really evolve.

  8. #23
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,856
     

    Default

    Missing sleepers/ties on junctions, here in <kuid2:122860:101430:12> TRS19 Canadian Rocky Mountains - Viktor Lake to Ross Peak & Glacier, but occurs on several other DLC routes (e.g. <kuid2:57230:100258:14> West from Denver - Moffat Route). Track is either "Built-in" or "Packaged".


    Last edited by HPL; September 25th, 2022 at 02:09 PM.

  9. #24
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,856
     

    Default

    DLC route <kuid2:169264:100532:15> Warwick - Wallangarra:



  10. #25
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    7,496
     

    Default

    As pointed out above re C&O Hinton Division DLC route problem at Mt Hope.


    It looks like the problem is caused by the updated version of Mt Hope Depo
    <kuid2:453099:100953:1>
    The attachment point or direction has been changed in the new asset and therefore gawpo50 will need to make another update to make the new version compatible with the old version.

    We're still investigating the other issues raised.
    Tony Hilliam

    NEED HELP? Check these links:

    Trainz Plus Features |
    Support Portal | Surveyor 2.0 Guide | TRS19 FAQs | Trainz Wiki

  11. #26
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    7,496
     

    Default

    Warwick route

    The original map has this asset: <kuid2:60238:38181:1> Bridge Deck 8
    The latest map has this asset <kuid2:60238:38181:2> Bridge Deck 8
    The attachment points have changed slightly resulting in the offset of the bridge pier being different
    Tony Hilliam

    NEED HELP? Check these links:

    Trainz Plus Features |
    Support Portal | Surveyor 2.0 Guide | TRS19 FAQs | Trainz Wiki

  12. #27
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    7,496
     

    Default

    Missing sleepers/ties on junctions,
    Confirmed that we can repro under some conditions. Investigating further. Thanks for the report.
    Tony Hilliam

    NEED HELP? Check these links:

    Trainz Plus Features |
    Support Portal | Surveyor 2.0 Guide | TRS19 FAQs | Trainz Wiki

  13. #28

    Default

    PC build 119122 here.

    I found a sound issue. Some sounds are strangely echoing, it's like the there are 2 identical tracks playing at the same time. 3D-sounds are currently turned off in the menu settings, but either way some sounds play like this.

    Maybe this has something to do with these news about adding support for XAudio2 (Windows):
    https://forums.auran.com/trainz/show...32#post1935732

    Anyway, is this a known problem by the devs, or should I try to submit a bug report?
    I mean, I could attach 2 different sound files as an example of how they sound in the current official build and in beta build aswell.

  14. #29
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    294
     

    Default

    Re: missing sleepers/ties on junctions in Viktor Lake to Ross Peak & Glacier.

    I see no such problem in various versions of the route: not in an original :9 version that I keep around (so that I can edit my
    own sessions); not in version :11 freshly downloaded in Content Store. HPL runs version :12, so where does that come from?

    FWIW, I'm running build 119117 Mac.

  15. #30
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,856
     

    Default

    Quote Originally Posted by hkoster1 View Post
    where does that come from?
    Quote Originally Posted by Tony_Hilliam View Post
    Confirmed that we can repro under some conditions. Investigating further.
    Just wait for the result of the investigation!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •