.
Results 1 to 11 of 11

Thread: Faulty route updates

  1. #1
    Join Date
    Apr 2015
    Location
    United States of America, Beaver Pennsylvania
    Posts
    812
     

    Default Faulty route updates

    Lafond Regional Railway and Model Trainz: New South Wales Region keep erroring. New South Wales states there is missing assets. Lafond Regional does not even try to update.
    TRS22+ 117669
    i7 6700K @ 4.0 ghrtz, nVidia 970
    I don't have a PhD, I have a DD214 - Freedom carries sacrifice

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    9,078
    Blog Entries
    3
     

    Default

    Quote Originally Posted by RJArtim View Post
    Lafond Regional Railway and Model Trainz: New South Wales Region keep erroring. New South Wales states there is missing assets. Lafond Regional does not even try to update.
    I presume that you are talking about the ERROR "button" that sometimes appears after installing some routes using the Content Store?

    I just installed the Model Trainz: New South Wales Region DLC and it does give a consistent ERROR button at the end of the Download and Install with Content Store. Clicking the button give the option to Retry which, when clicked, just repeats the same result.

    However, checking the route in CM using the Faulty search filter reveals the status warning "Missing dependencies" on the route and several of its installed assets (mostly locos and loco components from what I can see). But there are NO missing dependencies, even when using the List Dependencies Recursively option. Accessing the Route in Surveyor and Driver does not show the usual broken link icon indicating missing dependencies or other errors. The Route loads and runs OK in Driver.

    I have seen this problem, the ERROR and RETRY result, on Content Store installs before but it usually fixes itself after restarting Trainz.

    I will submit a Helpdesk and/or Bug report.
    Development: Trainz Plus - b117699, Win 10, 16GB, RTX 3060Ti
    Testing: Trainz Plus beta - b117669, Win 11, 16GB, RTX 3050Ti

  3. #3
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    3,850
    Blog Entries
    1
     

    Default

    Hi All
    Can you please confirm for us what build of Trainz you are using that shows these issues, as testing of the DLCs prior to release did not show any issues.

    The build number will be shown on the bottom left corner of the initial launch screen.

    Regards
    Zec Murphy

    Customer Support Rep
    N3V Games (Auran)

    *Please do not use Private Messages for support. Support can only be provided via the helpdesk, or via the forums.

  4. #4
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    9,078
    Blog Entries
    3
     

    Default

    Build 117092 Trainz Plus. I have submitted a bug report including the kuids of the affected assets.
    Development: Trainz Plus - b117699, Win 10, 16GB, RTX 3060Ti
    Testing: Trainz Plus beta - b117669, Win 11, 16GB, RTX 3050Ti

  5. #5
    Join Date
    Sep 2015
    Location
    Australia, Victoria, Churchill
    Posts
    2,716
     

    Default

    Build 117540 - Updating Lafond Regional Railway = "Download failed after multiple retries"

  6. #6
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,756
     

    Default

    Quote Originally Posted by grazlash View Post
    Build 117540 - Updating Lafond Regional Railway = "Download failed after multiple retries"
    Same here (like it was for NSW Region...), reported yesterday.

  7. #7
    Join Date
    Apr 2015
    Location
    United States of America, Beaver Pennsylvania
    Posts
    812
     

    Default

    Build 117540 for me, Gold. This has been happening for a few days NSW New South Wales Region , then Lafond came through and it does the same. It doesn't even spin the hard drive.
    TRS22+ 117669
    i7 6700K @ 4.0 ghrtz, nVidia 970
    I don't have a PhD, I have a DD214 - Freedom carries sacrifice

  8. #8

    Default

    Schwaninger Land doing the same this AM. Still get errors for Lafond also.

  9. #9
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    3,850
    Blog Entries
    1
     

    Default

    Hi All
    Unfortunately due to a server issue access to download some DLC packs (particularly newer DLC packs), and the TCCP website itself, is currently offline.

    News on this will be posted here: https://forums.auran.com/trainz/show...36#post1926936
    Regards
    Zec Murphy

    Customer Support Rep
    N3V Games (Auran)

    *Please do not use Private Messages for support. Support can only be provided via the helpdesk, or via the forums.

  10. #10
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    9,078
    Blog Entries
    3
     

    Default

    Thanks Zec.

    I have also received a response to my bug report from QA.

    This has been passed on to our content creators, and they are investigating. Your patience in this is appreciated.
    Development: Trainz Plus - b117699, Win 10, 16GB, RTX 3060Ti
    Testing: Trainz Plus beta - b117669, Win 11, 16GB, RTX 3050Ti

  11. #11
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    3,850
    Blog Entries
    1
     

    Default

    Hi All
    These DLC pack download issues should now be resolved.

    However please note, for the next few days you may see 'failed to download precache data' after downloading; this can be safely ignored by clicking on 'retry' on this error. We are working on getting the precache data generated, however due to some recent server issues it may take a few days to complete.

    Regards
    Zec Murphy

    Customer Support Rep
    N3V Games (Auran)

    *Please do not use Private Messages for support. Support can only be provided via the helpdesk, or via the forums.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •