.
Page 4 of 4 FirstFirst ... 234
Results 46 to 49 of 49

Thread: Trainz Plus Beta 117464 now available

  1. #46
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,748
     

    Default

    Quote Originally Posted by PC_Ace View Post
    Suggest try an Extended Database Repair to discover what asset is causing your issue above.
    I ran "prebuild" after a EDBR (showing no faulties). Note that <kuid2:45324:100241:1> is "Built-in" (CP SD9043MAC). Everything was OK in Build 117464 and prior, so something has changed in 117513 (again).

  2. #47
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    7,374
     

    Default

    Something has changed, but it is most likely local to your system.

    <kuid2:45324:100241:1> is a built-in asset. If you made a backup of your install prior to updating then I suggest making another copy and attempting the update again.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  3. #48
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    3,484
     

    Default

    My version of <kuid2:45324:100241:1> displays zero errors or warnings. (Cool loco!)
    Good luck with your quest, HPL.

  4. #49
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,748
     

    Default

    Today the "prebuild" command completed flawlessly... I didn't even launch the game since yesterday when it was stuck!
    Last edited by HPL; May 3rd, 2022 at 05:17 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •