.
Results 1 to 5 of 5

Thread: Question on TurfFX in Surveyor issue

  1. #1
    Join Date
    Dec 2011
    Location
    USA Florida, Illinois and Virginia
    Posts
    1,632
    Blog Entries
    1
     

    Question Question on TurfFX in Surveyor issue

    When applying TurfFX in Surveyor. When you click the Select area 'B' button, how do you turn it off. I clicked on it, and tried pressing the 'B' with no effect. The only way that I can find is to exit Surveyor and then go back in to edit. Here is a picture of the button found under Topology - Select area



    EDIT: I am using TRS19 SP5 build 5.0 - 116678, Surveyor 1.0, PC
    Last edited by Christopher824; March 4th, 2022 at 10:38 AM. Reason: Added Trainz build information
    If it's not broke, don't fix it.


  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    9,358
    Blog Entries
    3
     

    Default

    I just tried it out (I had not yet used the effect layers in SP5).

    To turn off the Area Fill tool (the "B") you select one of the 3 top topology tools - that at least is what worked for me in Trainz Plus SP5 and has always worked previously in TRS19 and TANE.

    I also just noticed that in Trainz Plus there are now 4 tools at the bottom, the extra one is the Bulk Fill Effect Layer (no corresponding letter key). I have seen this mentioned in the forums but had no idea where it was until now (but it should have been obvious to me - DUH). It brings up the Bulk Asset Update/Replace dialogue window to fill a selected area (select within the window, not with the "B" tool) with the specified effect. It also provides more options than the "B" fill tool.

    So answering your question (hopefully) has solved a question of my own.
    Development: Trainz Plus - b117699
    Testing: Trainz Plus beta - b118872
    GTX1050Ti, RTX3060Ti and RTX3050Ti, Win 10 & 11

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    32,221
     

    Default

    Quote Originally Posted by Christopher824 View Post
    When applying TurfFX in Surveyor. When you click the Select area 'B' button, how do you turn it off. I clicked on it, and tried pressing the 'B' with no effect. The only way that I can find is to exit Surveyor and then go back in to edit. Here is a picture of the button found under Topology - Select area



    EDIT: I am using TRS19 SP5 build 5.0 - 116678, Surveyor 1.0, PC
    To turn off the effects layer, change the effects layer to ground.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    Trainz-PLUS: 117669

  4. #4
    Join Date
    Dec 2011
    Location
    USA Florida, Illinois and Virginia
    Posts
    1,632
    Blog Entries
    1
     

    Default

    Quote Originally Posted by JCitron View Post
    To turn off the effects layer, change the effects layer to ground.
    Just tried that, and no luck
    If it's not broke, don't fix it.


  5. #5
    Join Date
    Dec 2011
    Location
    USA Florida, Illinois and Virginia
    Posts
    1,632
    Blog Entries
    1
     

    Default

    Quote Originally Posted by pware View Post
    To turn off the Area Fill tool (the "B") you select one of the 3 top topology tools - that at least is what worked for me in Trainz Plus SP5 and has always worked previously in TRS19 and TANE.
    Thank You!, that works!
    If it's not broke, don't fix it.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •