.
Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: So for the antelope the config file seams to be encrypted

  1. #1
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default So for the antelope the config file seams to be encrypted

    So i have found out that the config file is encrypted and trainz 19 can’t read it and this happens ever time I download it I even reinstalled trainz 2 times but nothing is working know matter wich browser I use I have been trying to get the antelope and gold run to work for months this is for the antelope from trainz forge
    Last edited by 32RedFire; October 23rd, 2021 at 05:09 PM.

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    8,228
    Blog Entries
    3
     

    Default

    I have never heard of an encrypted config.txt file. Trainz script files can be encrypted but they are not config.txt files.

    All config.txt files are pure text, Trainz will not read them if they are not text so there is absolutely no point in reinstalling Trainz to try to get it to read something that it was never designed to do.

    How did you get the config.txt file? It is usually distributed through a .cdp file along with other files needed for an asset.

    Is CM able to open the asset for editing - if not then it may be corrupted?
    Trainz Plus (TRS19) build 114800 (SP4)
    Trainz Plus (TRS22) build 115373 (beta)
    Trainz Simulator 3 (Mobile)

  3. #3
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    every time I look at the files the config file is not a config.txt it is a config.CHUMP and I got it from the CDP file and I don’t know if it is corrupted the text in the config.chump file looks really wired and has all these different Characters and symbols I have a photo but I can upload it on hear
    Last edited by 32RedFire; October 23rd, 2021 at 06:19 PM.

  4. #4
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    I’m not sure what a config.chump is or why it is there instead of the config.txt

  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,246
    Blog Entries
    39
     

    Default

    The reason why this is not working is because there's a .fbx file in the folder. Delete that .fbx file from the folder and submit the locomotive and it should work. You've posted the same thread four times and we've provided the solution to fixing it here in post #5 in this thread that you made: https://forums.auran.com/trainz/show...-I-download-it
    Last edited by jordon412; October 23rd, 2021 at 06:31 PM.
    Owner of Freeman Locomotive Works.

  6. #6
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    Will it fix the config.chump file ???

  7. #7
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,246
    Blog Entries
    39
     

    Default

    Quote Originally Posted by 32RedFire View Post
    Will it fix the config.chump file ???
    See post #9 in the thread I linked to. JCitron says it'll fix it, and he's been around the Forums longer than I have.
    Owner of Freeman Locomotive Works.

  8. #8
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    Oh ok thanks

  9. #9
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    And quick question wich folder are you referring to

  10. #10
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,246
    Blog Entries
    39
     

    Default

    Quote Originally Posted by 32RedFire View Post
    And quick question wich folder are you referring to
    The folder that appears when you open something for editing. The files you need to delete are bell.fbx, bell_med.fbx, body.fbx, body_med.fbx, doors.fbx, drains.fbx, flags.fbx, frontbar.fbx, sandhatch.fbx, windowf.fbx and windows.fbx. Also, from Antelope Cab, <kuid:648132:100339>, you need to delete drains.fbx and shell.fbx. The icon for fbx files in Windows is a multi-colored drop of water.
    Last edited by jordon412; October 23rd, 2021 at 07:26 PM.
    Owner of Freeman Locomotive Works.

  11. #11
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    I did what you said and it works except the antelope cab is now faulty

  12. #12
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,246
    Blog Entries
    39
     

    Default

    Quote Originally Posted by 32RedFire View Post
    I did what you said and it works except the antelope cab is now faulty
    What is wrong with it? Right click on it and select 'View Errors and Warnings'.
    Owner of Freeman Locomotive Works.

  13. #13
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    ; <kuid:648132:100339> : Validating <kuid:648132:100339>
    ; <NULL> : MeshResource::LoadResource> <NULL> | arc:fld:$(local)/hash-5B||kuid 648132 100339.tzarc|
    ; <NULL> : Loading mesh reverser.im
    - <kuid:648132:100339> : VE170: Failed to open compiled texture 'drivers-drivers.texture' for 'arc:fld:$(local)/hash-5B||kuid 648132 100339.tzarc|'
    - <kuid:648132:100339> : VE165: Texture 'drivers-drivers.texture' is missing or could not be loaded in mesh 'reverser.im', material 'driversilver.m.tbumpenv'.
    - <kuid:648132:100339> : VE170: Failed to open compiled texture 'drivers_nrm-drivers_nrm.texture' for 'arc:fld:$(local)/hash-5B||kuid 648132 100339.tzarc|'
    - <kuid:648132:100339> : VE165: Texture 'drivers_nrm-drivers_nrm.texture' is missing or could not be loaded in mesh 'reverser.im', material 'driversilver.m.tbumpenv'.
    - <kuid:648132:100339> : VE165: Texture 'drivers-drivers.texture' is missing or could not be loaded in mesh 'reverser.im', material 'driversilver.m.tbumpenv'.
    - <kuid:648132:100339> : VE165: Texture 'drivers_nrm-drivers_nrm.texture' is missing or could not be loaded in mesh 'reverser.im', material 'driversilver.m.tbumpenv'.
    - <kuid:648132:100339> : VE165: Texture 'drivers-drivers.texture' is missing or could not be loaded in mesh 'reverser.im', material 'drivers.m.tbumpenv'.
    - <kuid:648132:100339> : VE165: Texture 'drivers_nrm-drivers_nrm.texture' is missing or could not be loaded in mesh 'reverser.im', material 'drivers.m.tbumpenv'.
    ; <NULL> : MeshResource::LoadResource> <NULL> | arc:fld:$(local)/hash-5B||kuid 648132 100339.tzarc|
    ; <NULL> : Loading mesh coal.im
    - <kuid:648132:100339> : VE170: Failed to open compiled texture 'coalfire.texture' for 'arc:fld:$(local)/hash-5B||kuid 648132 100339.tzarc|'
    - <kuid:648132:100339> : VE165: Texture 'coalfire.texture' is missing or could not be loaded in mesh 'coal.im', material '*coal*EF392F8F*material #2*m.onetex'.
    - <kuid:648132:100339> : VE67: The texture 'blk.texture.txt' does not seem to have a primary image specified. Please check the texture.txt file.
    - <kuid:648132:100339> : VE67: The texture 'coalfire.texture.txt' does not seem to have a primary image specified. Please check the texture.txt file.
    - <kuid:648132:100339> : VE67: The texture 'drivers-drivers.texture.txt' does not seem to have a primary image specified. Please check the texture.txt file.
    - <kuid:648132:100339> : VE67: The texture 'drivers.texture.txt' does not seem to have a primary image specified. Please check the texture.txt file.
    - <kuid:648132:100339> : VE67: The texture 'drivers_nrm-drivers_nrm.texture.txt' does not seem to have a primary image specified. Please check the texture.txt file.
    - <kuid:648132:100339> : VE67: The texture 'drivers_nrm.texture.txt' does not seem to have a primary image specified. Please check the texture.txt file.

  14. #14
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    this is every error for the
    antelope cab

  15. #15
    Join Date
    Aug 2021
    Location
    United States of America Santa Barbara Californian
    Posts
    67
    Blog Entries
    1
     

    Default

    sooooo what should i do

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •