.
Results 1 to 8 of 8

Thread: Loads hanging off side of car. . . why?

  1. #1
    Join Date
    Dec 2020
    Location
    Australia
    Posts
    102
     

    Default Loads hanging off side of car. . . why?

    Every time I "Edit Properties" on a flatcar and try to load say, steel beams, they load in but way off to the side. This happens with a lot of the loads compatible with flatcars. Does anyone know what i'm doing wrong?

    The more loads I add, just melds them into the first. The load you see in the picture could totally fit on the flatcar, it just needs to be moved over . . . . how?
    Last edited by kaw4014; October 2nd, 2021 at 06:17 PM.

  2. #2
    Join Date
    Jul 2013
    Location
    Meridian, Idaho, USA
    Posts
    5,191
     

    Default

    Off to the side, or off the end? The screenshot just looks like you loaded something that is much longer than the flat car.
    Have a*´¨)
    ¸.·´¸.·*´¨) ¸.·*¨)
    (¸.·´ (¸.·´ * Wonderful day! *

  3. #3
    Join Date
    Oct 2018
    Location
    USA - North Carolina
    Posts
    2,388
     

    Default

    Likely the flatcar is configured for half/shorter loads, thus it places the beams on one end and it hangs off. Try other loads, something on pallets, lumber and you will likely see two stacks of product, not one big long one. In other words, you'd need shorter steel beams. It's all in the configuration. For an experiment place a loco and a number of different flatcars on track, make sure "instant auto load" is in driver commands, then in Driver give the (intstant)AutoLoad command repeatedly. I learned about container loads doing this.

    Others will post with specifics I'm sure...

    Note for those who may respond: First pic posted showed half the beam hanging off the end of the car with the other end of car empty. (half load)

    To the OP - you should re-post the first pic.. it's much more representative of the issue
    Last edited by 1611mac; September 29th, 2021 at 04:31 PM.
    22+ beta 116233; 19+ SP5 beta 116210; 19-Std SP3; Tane
    Win10, GTX1060-6, 1TB SSD(C), 2TB SSD(D)
    Mac M1 Mini, Big Sur - 19+


  4. #4

    Default

    The picture shows that you have placed 3 steel girder loads. This also shows that the beams have 12 bands around them. It also tells me that you have tried to place the beams on the flatcar which is set up for more than 1 load, in fact, you are using a 6 load setup. Your beams are on attachment points 1, 2, and 3.

  5. #5
    Join Date
    Dec 2020
    Location
    Australia
    Posts
    102
     

    Default

    Quote Originally Posted by Forester1 View Post
    Off to the side, or off the end? The screenshot just looks like you loaded something that is much longer than the flat car.
    All the time it's something that could totally fit on the flatcar but it just hangs off the side. What you see in the picture is something that I added about 6 of the steel beam loads.

  6. #6
    Join Date
    Dec 2007
    Location
    Australia, South Australia, Christie Downs
    Posts
    1,882
     

    Default

    Try the different load positions. That wagon has 3 positions. It is loading on position 0. Have this problem with placing TOFC trailers sometimes.
    Cheers, Mike

  7. #7
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    30,849
     

    Default

    The issue is just that, as stated above, but having a load like that isn't unrealistic. Railroads will then place a second flat car under the "hanging" end and use this to distribute the weight of the heavy objects between the cars over the bogies rather than place the heavy loads squarely on the flat cars.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    TRS2019/Trainz-PLUS: 114800
    TRS22 Beta tester

  8. #8
    Join Date
    Dec 2020
    Location
    Australia
    Posts
    102
     

    Default

    Quote Originally Posted by mikeaust View Post
    Try the different load positions. That wagon has 3 positions. It is loading on position 0. Have this problem with placing TOFC trailers sometimes.
    Cheers, Mike
    Thanks! Just on the wrong level.
    Last edited by kaw4014; October 4th, 2021 at 02:55 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •