.
Results 1 to 11 of 11

Thread: alcaron's AS-JuF Mesh Library <kuid2:302662:11054:7> failing to download

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,131
    Blog Entries
    39
     

    Default alcaron's AS-JuF Mesh Library <kuid2:302662:11054:7> failing to download

    I'm having trouble downloading an update for alcaron's 'AS-JuF Mesh Library', <kuid2:302662:11054:7>, I keep getting the same error 4 times each time I try to download it:
    - <kuid2:302662:11054:7> : Failed to decompress data, content package may be damaged
    Then I get this warning:
    ! <kuid2:302662:11054:7> : <kuid2:302662:11054:7> was not reverted to its original state as we don't have a local copy of the original
    It ends up being open for edit, and when I submit it, I get this error message:
    - <kuid2:302662:11054:7> : Failed to submit changes to asset <kuid2:302662:11054:7> due to missing config file
    And I check and yes it is missing its config file.
    I will note that this is a dependency for an update for alcaron's 'AS-Old Frieda and Old Joe', <kuid2:302662:11065:4>.
    Can someone help me out?
    Owner of Freeman Locomotive Works.

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    30,016
     

    Default

    I just downloaded the same asset updates with no problem I recommend you try again. There may have been an issue with the server or connection when you tried earlier.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,131
    Blog Entries
    39
     

    Default

    Quote Originally Posted by JCitron View Post
    I just downloaded the same asset updates with no problem I recommend you try again. There may have been an issue with the server or connection when you tried earlier.
    Just tried again and getting the same error message.
    Owner of Freeman Locomotive Works.

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,131
    Blog Entries
    39
     

    Default

    Okay, I figured out a way to solve this problem:
    1. Download 'AS-JuF Mesh Library', <kuid2:302662:11054:7> again. And again it shows the same error as before.
    2. Open for edit 'AS-JuF Mesh Library', <kuid2:302662:11054:7> and 'AS-JuF Mesh Library', <kuid2:302662:11054:6>.
    3. Copy the config file over from 'AS-JuF Mesh Library', <kuid2:302662:11054:6> to 'AS-JuF Mesh Library', <kuid2:302662:11054:7>.
    4. Change where the tag 'kuid' is from '<kuid2:302662:11054:6>' to '<kuid2:302662:11054:7>
    5. Submit 'AS-JuF Mesh Library'. It should now say 'Modified'.

    Success!
    Last edited by jordon412; July 31st, 2021 at 04:59 PM.
    Owner of Freeman Locomotive Works.

  5. #5
    Join Date
    Mar 2015
    Location
    Australia
    Posts
    327
    Blog Entries
    6
     

    Default

    Just installed this <kuid2:302662:11054:7> AS-JuF Mesh Library into TANE & TRS19 with no problem or errors.

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,131
    Blog Entries
    39
     

    Default

    Quote Originally Posted by poolboy View Post
    Just installed this <kuid2:302662:11054:7> AS-JuF Mesh Library into TANE & TRS19 with no problem or errors.
    It kept failing to download the config file for me.
    Owner of Freeman Locomotive Works.

  7. #7
    Join Date
    Jul 2013
    Location
    Meridian, Idaho, USA
    Posts
    4,534
     

    Default

    Is it fbx? Those often have a similar sort of error if the fbx is not right
    “We are all travelers in the wilderness of this world, and the best we can find in our travels is an honest friend.” - R.L.S.

  8. #8

    Default

    Hello!

    I'm glad that there are some users who download and use my content

    Unfortunately, I can't understand where the error is with you.
    And no, there are no fbx files included.

    I have now tested it in several TRS19 versions and it worked everywhere without problems.
    I was able to download it everywhere.

    Maybe you delete everything that has to do with "Joe and Frieda" and then do an (extended) database repair.

    And then try to download only the latest version.
    Maybe that will help you a bit.


    Best regards
    Alcaron


    More Freeware and Payware can you find here: www.railwayworker.de

  9. #9
    Join Date
    Sep 2015
    Location
    Australia, Victoria, Churchill
    Posts
    2,396
     

    Default

    I got that with several different KUIDs when downloading deps for a route which left them open for edit. Revert to original appeared to delete the assets, but submitting them worked fine.

    Graeme

  10. #10
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    5,131
    Blog Entries
    39
     

    Default

    Quote Originally Posted by Alcaron View Post
    Maybe you delete everything that has to do with "Joe and Frieda" and then do an (extended) database repair.

    And then try to download only the latest version.
    Maybe that will help you a bit.
    I can't delete everything that has to do with that asset as its a dependency of <kuid2:515942:100169:21> Cornish Mainline and Branches - TRS19, a PAYWARE asset, and <kuid2:515942:100004:1> 1930s Cornish Mainline and Branches - Truro to Penzance, a BUILT-IN asset, both of which cannot be deleted. These are the only two assets that I have installed that have to do with the asset.
    Owner of Freeman Locomotive Works.

  11. #11

    Default

    That is strange.
    Maybe you should contact the Auran helpdesk.


    More Freeware and Payware can you find here: www.railwayworker.de

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •