.
Results 1 to 9 of 9

Thread: Ten years back - loco is black

  1. #1

    Default Ten years back - loco is black

    I "exported" locomotive 'F59-PHI - AMT' from trs2019 to .CDP file.
    Then I tried importing that .CDP into an old copy of trs2009.
    When I added the loco to a 2009 route it appears all BLACK. It drives, it blows horns, etc but it is BLACK.
    What I am missing in order to show it in all its glory?

    this happens to other locos and coaches as well

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    6,630
     

    Default

    TRS19 into TRS2009 does not work at all.

    It's a bit like trying to put a DVD onto a vinyl record player.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  3. #3
    Join Date
    May 2018
    Location
    Australia, NSW
    Posts
    1,900
     

    Default

    Yer, expecting the latest to fit into a game 12 years old is asking a bit much. If it was an old asset with a build 1.3, it would be fine. No idea which version of that loco you have, all I see is build 2.9 one. Still taking it from TRS19 doesn't make sense, why not import it fresh from the DLS directly into 2009, although why go backwards doesn't compute for me lol.
    Working on Trainz.

  4. #4
    Join Date
    Jun 2016
    Location
    New Zealand
    Posts
    4,813
     

    Default

    Is it that annoying thing where you need to untick the texture compression tick box in CM?
    Narcolepsy is not napping.



  5. #5

    Default

    So, in order to get 2009 things, I DSL'd F59-PHI - Amtrak Surfliner <KUID2:206307:1246:5> listed as ts2009.
    DL finished ok but still this loco appear on ts2009 as all black. do I miss the paint scheme? how to get it?

  6. #6
    Join Date
    Jun 2016
    Location
    New Zealand
    Posts
    4,813
     

    Default

    You will need to untick the texture compression tickbox in Content Manager. This is on by default which is an error in TS2009 and it will make most of your textures in game turn black.
    Narcolepsy is not napping.



  7. #7

    Default

    Quote Originally Posted by KotangaGirl View Post
    You will need to untick the texture compression tickbox in Content Manager. This is on by default which is an error in TS2009 and it will make most of your textures in game turn black.
    Did that (setting/misc...) saved & exited. Still black (running # shown in white)
    Last edited by cpufo; July 28th, 2021 at 05:55 AM.

  8. #8
    Join Date
    Jun 2008
    Location
    Great Britain
    Posts
    3,080
     

    Default

    I seem to remember that there was a second part to the fix. I think you have to open all the content that is black for edit and then commit it again after turning the compression off...


  9. #9

    Default

    Thanks. That did it. Going to "un-Black" other stuff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •