.
Results 1 to 10 of 10

Thread: Union Pacific 9000 E-spec/Engine Sound Issue

  1. #1
    Join Date
    Sep 2019
    Location
    United States of America
    Posts
    39
     

    Question Union Pacific 9000 E-spec/Engine Sound Issue

    I know not a lot of people have the UP 9000 but I was hoping someone would know how to change the volume of chuffs a locomotive makes since right now the 9000 no matter the throttle level is completely silent. I have tried switch engine sounds and engine specs to see if it changes anything and so far nothing has worked and most of the engine specs I have tried to use the locomotive would refuse to move at all.

    Any ideas that would be causing the engine sound to not play or be so quiet you cant hear it???

  2. #2

    Default

    Quote Originally Posted by Infantry99 View Post
    I know not a lot of people have the UP 9000 but I was hoping someone would know how to change the volume of chuffs a locomotive makes since right now the 9000 no matter the throttle level is completely silent. I have tried switch engine sounds and engine specs to see if it changes anything and so far nothing has worked and most of the engine specs I have tried to use the locomotive would refuse to move at all.

    Any ideas that would be causing the engine sound to not play or be so quiet you cant hear it???
    Try to increase your volume to see if thats the problem
    i have the UP 9000 also but it works fine

  3. #3
    Join Date
    Sep 2019
    Location
    United States of America
    Posts
    39
     

    Default

    I am gonna assume you are talking about computer volume which I already tried to the point the whistle is deafening and still at 100% throttle nothing. As well as the pressure in the boiler not being able to build back up no matter how long you wait and the pressure in the steam chest droping to 10psi instantly

    I don't know why my version of the UP 9000 is being so different then all other steam locomotives, it could be my game since I did a extended database repair and most built in items are now faulty

  4. #4
    Join Date
    Dec 2009
    Location
    New Zealand
    Posts
    620
     

    Default

    Quote Originally Posted by Infantry99 View Post
    I know not a lot of people have the UP 9000 but I was hoping someone would know how to change the volume of chuffs a locomotive makes since right now the 9000 no matter the throttle level is completely silent. I have tried switch engine sounds and engine specs to see if it changes anything and so far nothing has worked and most of the engine specs I have tried to use the locomotive would refuse to move at all.

    Any ideas that would be causing the engine sound to not play or be so quiet you cant hear it???
    Just having a look through the forum, the first time in many months and cam across this post. Bill69 re did the kuids some time ago and made them available to others with th Cowboys consent. Here is the base list of revised ones from UP 9000. If they are not on the DLS suggest you PM him direct for them. They work well in TANE. Cheers


    <kuid2:243294:100550:3> UP 9000 e-spec T:ANE
    <kuid:243294:100542> UP 9000 Animated Windows
    <kuid:-25:622> invisible bogey
    <kuid:243294:100541> UP 9000-9014 Interior
    <kuid:123250:100141> Steam Soundz: NA Modern, Large Steam - Version 3
    <kuid:243294:100543> UP 9000 Front Bogey
    <kuid:243294:100544> UP 9000 Rear Bogey
    <kuid:243294:100545> UP 9000s Horn Sounds
    <kuid:243294:100546> UP 9000s Invisible Bogey
    <kuid:243294:100547> UP 9000s Pipe Bogey
    <kuid:243294:100548> UP 9021 Main Bogey

  5. #5
    Join Date
    Feb 2019
    Location
    United States of America
    Posts
    90
     

    Default

    Most of your problems are stemming from the changes that have occurred with the game over the years since 2006. Making sure that your tags are correct in the drive gear and engine will usually solve your problems. Usually I would recommend changing out the interior but Shane's will work just fine in modern versions of trainz. With the right edits the engine will perform perfectly in T:ANE as I have had it fixed up for a long time.

    I'm currently underway with my update to the 9000 class with full permissions from Shane to release it for the public as freeware. Only thing holding me back right now is me taking modeling classes to make the necessary out of game mesh edits which he has given the perms for. There is a thread for my progress updates on it which can be found if you dig a little. Hoping to have it done somewhat soon so that more people can enjoy the engine in modern trainz legally and with features common place as todays standards.

    While I am mostly on Discord and don't frequent the forms to often I'll be checking back here and looking at my DM's for the next few days if you message to try and sort out your predicament.

    with kind regards,
    The Brougham Gamer
    Don't do something unless it's done right, mistakes are remembered before achievements.

  6. #6
    Join Date
    Sep 2019
    Location
    United States of America
    Posts
    39
     

    Default

    What are tags??? The deepest I ever gone was replacing kuid's with other kuid's so far. Also I feel stupid forgetting auran shows your game and I havent been on the forums since I bought T:ANE but I still use TS12 and thats my main version for right now till I get a better PC but I had TS12 way before T:ANE so I dont know why it only shows TANE and not both games like it does for you
    Last edited by Infantry99; July 13th, 2021 at 12:38 AM.

  7. #7
    Join Date
    Dec 2009
    Location
    New Zealand
    Posts
    620
     

    Default

    Quote Originally Posted by TheBroughamGamer View Post
    Most of your problems are stemming from the changes that have occurred with the game over the years since 2006. Making sure that your tags are correct in the drive gear and engine will usually solve your problems. Usually I would recommend changing out the interior but Shane's will work just fine in modern versions of trainz. With the right edits the engine will perform perfectly in T:ANE as I have had it fixed up for a long time.

    I'm currently underway with my update to the 9000 class with full permissions from Shane to release it for the public as freeware. Only thing holding me back right now is me taking modeling classes to make the necessary out of game mesh edits which he has given the perms for. There is a thread for my progress updates on it which can be found if you dig a little. Hoping to have it done somewhat soon so that more people can enjoy the engine in modern trainz legally and with features common place as todays standards.

    While I am mostly on Discord and don't frequent the forms to often I'll be checking back here and looking at my DM's for the next few days if you message to try and sort out your predicament.

    with kind regards,
    The Brougham Gamer
    Hi, What is the name/title of the thread so we can search for it? Look forward to when you have it all finished. Will your version be just as good in Trs 19 as in TANE?
    Cheers

  8. #8
    Join Date
    Nov 2006
    Location
    United States of America, New Mexico, Mora
    Posts
    9
     

    Default

    I believe the thread TheBroughamGamer is referring to is:

    https://forums.auran.com/trainz/show...UP-9000-class!

    He has not posted in a while, but remember that people are doing this on their own time and there is life besides Trainz. I've not been able to find anything on Discord that would update his progress, but this maybe due to that I don't know what he calls himself on Discord.

    Phil

  9. #9

    Default What kind of UP 9000 you have?

    Quote Originally Posted by Infantry99 View Post
    I am gonna assume you are talking about computer volume which I already tried to the point the whistle is deafening and still at 100% throttle nothing. As well as the pressure in the boiler not being able to build back up no matter how long you wait and the pressure in the steam chest droping to 10psi instantly

    I don't know why my version of the UP 9000 is being so different then all other steam locomotives, it could be my game since I did a extended database repair and most built in items are now faulty
    so far that i know there is 2 types of the 9000 the one without the UP logo on the tender and the one with the UP logo on the tender (which i dont know where it is)
    can you atleast provide a image ?

    EDIT: i dont have the UP 9000 ive seen it from a friend of mine who gave it to me
    i dony trust people who just give away the up scince it is given through google
    and i want the one with the logo on the tender so can anyone like give it to me or tell me where to download it
    Last edited by PivBoi; July 18th, 2021 at 12:47 PM.

  10. #10
    Join Date
    Sep 2019
    Location
    United States of America
    Posts
    39
     

    Default

    Quote Originally Posted by PivBoi View Post
    so far that i know there is 2 types of the 9000 the one without the UP logo on the tender and the one with the UP logo on the tender (which i dont know where it is)
    can you atleast provide a image ?

    EDIT: i dont have the UP 9000 ive seen it from a friend of mine who gave it to me
    i dony trust people who just give away the up scince it is given through google
    and i want the one with the logo on the tender so can anyone like give it to me or tell me where to download it
    Those are two version that come in a pack, the older ones has the logo on the tender while the newer versions just has UP on the tender

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •