.
Results 1 to 4 of 4

Thread: Resolution seems to be low

  1. #1

    Default Resolution seems to be low

    Despite being set to 1920x1080, the resolution seem to be lower than that. I have tried to override high DPI scaling which didn't do anything. Is anyone atleast having similar issues?

  2. #2
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,894
     

    Default

    Presumably you have set it to 1920x1080 in the Launcher settings?
    Malc


  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, California, Port Hueneme
    Posts
    2,104
     

    Default

    May be me or my system. But when I start surveyor and then driver, resolution is quite good. As time passes, I also noticed a degradation of resolution or fine detail. Could be that the light have an effect on it. Think: When you start usually is in the morning darker. As time passes you get to morning lighter, and if the time of day makes things to be more illuminated, they may bloom creating the softer details. So I adjusted light/contrast settings in environment and it helped a little. But not to my satisfaction. Is this a bug?

  4. #4

    Default

    Quote Originally Posted by clam1952 View Post
    Presumably you have set it to 1920x1080 in the Launcher settings?
    yep, always has been always will be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •